Jump to content
litwicki22

Is this reason to rma 1080 Ti FE ?

Recommended Posts

The OP in my opinion is a troll, he will not except an informative answer for any question he asks without asking another totally stupid and ridiculous question, and as pointed out he posts on any forum that will listen under a few different names.

Share this post


Link to post
Share on other sites

 

Mostly of the time , on load , clocks are 1550-1700mhz ,fan speed is on auto 49-50% ,temps of course are high 85C

 

But.........sometimes when i run game or benchmark fan speed is on auto too but it is raising itself to 60% and temps of course are smaller and clocks are higher like 1800mhz and gpuz not reporting thermal limit

 

Am I the only one who see's why he might consider these two events abnormal? Though a GPU-z screenshot of each scenario would help explain what you're trying to say easier.

 

If at stock with no additional software adjusting the fan curve the card should be either ramping up the fan speed all the time it gets hot or not, it seems like sometimes the card's going to 60% fan well before it hits thermal limit allowing higher clocks yet usually is unwilling to ramp over 50% even when the card hits 85C and chooses to downclock vs increase fan speed.

 

Honestly the Founders Edition cards cooling and fan curve generally suck.  The issue your having is far more likely something driver related or you do have something software related installed that's trying to help with fan curve at times but maybe you don't run all the time For example some motherboard utilities can control video card fan speed and even if you don't OC programs like MSI afterburner have built in fan curves that are still "auto" that might cause the higher fan speed behavior.

 

If it was me with a FE card I would install MSI afterburner, set power limit to max and setup a more aggressive fan curve and then even if you don't OC the card you'll get higher and more stable clocks from giving it better cooling and maybe a bit more from the extra power limit. Again I highly doubt there is anything hardware related wrong with the card and your usual case of 50ish% fan at 85C sounds more like the FE card reviews I remember seeing.

 

Yes you are the only one who understand.I Dont have installed any oc utilities. No afterburner,No precision and not any programs from mobo. Just 0 programs like that. And just like you said

:"it seems like sometimes the card's going to 60% fan well before it hits thermal limit allowing higher clocks yet usually is unwilling to ramp over 50% even when the card hits 85C and chooses to downclock vs increase fan speed."

 

Yes exactly this. My card doing this itself sometimes. No worries?

But usual is case of 50ish% fan at 85C

Edited by litwicki22

Share this post


Link to post
Share on other sites

Everyone here has said it's nothing to worry about, and you've had the same response on the other 6+ websites you've posted it on (somehow you even found your way to a South African classifieds forum where I recognized you under a different username).

So, no worries.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...