Jump to content
Sign in to follow this  
Wolfrider

No post, asus P67deluxge, q-code 14-19-20

Recommended Posts

Sooo I messed up.

 

I posted earlier about this board, and how I could only use the bottom pci-e slot.

My solution was to switch motherboards with the one of my brother's pc, 

as his case doesn't hinder the bottom slot to be used.

 

The board worked fine before with a 2600k, and I updated to the most recent bios

After I inserted a 2500k, I got no post.

 

So when I boot up, without even a graphic card nor display connected, one piece of 

ram (doesn't matter which slot), no sata drives, it goes in a loop, from 14 to 19 to 20.

 

Sometimes I get 00, but one of the ram sticks I used might be bad. When I press clear cmos

button on the back of the board, I get F3 (recovery image found).

Tried ram that worked -before the switch. 

Before swapping the parts It gets stuck on 20, this happened often.

 

Without ram I get error 14, static.

 

Things I tried: clear cmos, taking the board out and looking for shorts, reseating the cpu, there are

no bend pins on the mobo, trying different kinds of ram on all slots, putting the graphic card in all 3 slots. 

Power supply works fine.

 

Only variable left is the cpu, but I'm not really inclined to open them up again, I have only so much thermal paste.

Do you think I botched the board? Or maybe microcode error from the cpu? The cpu worked before the switch, 

and I took both out at the same time and put them directly in the motherboards.

 

 

 

At this point I'm seriously considering buying a new mobo and ditching this horrible motherboard

Edited by Wolfrider

Share this post


Link to post
Share on other sites

You can try pulling re-seating, ram, gpu, and all power connections both ends,.. then lay chassis on back panel, and back-off all 4 corners on cpu cooler a bit till loosely setting on cpu with no downward tension on cpu,.. see if it will boot.

 

If it boots, shut down quickly and slightly re-tighten cpu cooler 1/4 turn cross corner pattern till just slightly snug then back off a bit,.. over tightening cpu cooler will cause same error issues your having. 

Share this post


Link to post
Share on other sites

I put the mobo out of the case, removed my cooler and put the intel stock cooler on there.

 

Now it gives a cpu initialization error (q-code "d0")

Does this mean a problem with the cpu, microcode or faulty mobo?

Share this post


Link to post
Share on other sites

Your CPU is failing to initialize.

 

Do you have 4 QLED's beside the 24-pin connector,.. if so, when your system hangs at error [d0 code] do any QLED's remain lit?

 

and what voltage is on your RAM, confirm correct voltage from sticker on module, matches BIOS memory voltage.

Edited by Braegnok

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...