Jump to content
Sign in to follow this  
CheeseMan42

Intel Fixes Remote Vulnerability That Goes Back to 2008

Recommended Posts

Intel has fixed a vulnerability in the Active Management Technology (AMT), Standard Manageability (ISM), and Small Business Technology (SBT) firmware versions 6 to 11.6, impacting processors going back to the Nehalem based Core i7. This allows attackers "to gain control of the manageability features provided by these products," which "means it is possible for hackers to log into a vulnerable computer's hardware – right under the nose of the operating system – and silently tamper with the machine, install virtually undetectable malware, and so on." AMT has direct access to the networking features of your computer, allowing this to be exploited remotely. It is believed that business and server systems will feel the most pain from this as these systems commonly have the impacted features enabled. Intel has published instructions on how to determine if you system has the features enabled, and you should be sure to check your system.

Source: The Register



Back to original news post

Share this post


Link to post
Share on other sites
Sign in to follow this  

×