Jump to content
Sign in to follow this  
Scott P

Having wireless issues connecting to the internet

Recommended Posts

I have a 19 month old Asus RT-AC86U Over the past few days, it seems lost have lost connectivity with the interwebs through the wireless connections. You can connect to the network, but there is no internet access. I have the most recent firmware update, have rebooted it several times and even reset it back to factory settings and started fresh. Is it time to get a new one? Do I have to figure out how to assign static IP addresses?

I have a second router, an Asus RT-N12, that I was using as a repeater to extend the range. Is there a way I can use that to handle the wireless while I keep the RT-AC86U as the main router while I figure out my net steps? 

Edited by Scott P

Share this post


Link to post
Share on other sites

Update - I completely removed the AC86U from the network and am using just the N12. Everything is connecting, which leads me to believe something is wrong with the AC86U.  don't know if I should try to deal with Asus on it or go buy something new.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...