Jump to content
Sign in to follow this  
litwicki22

I have defective monitor? GB2488HSU

Recommended Posts

Hi. My monitor is GB2488HSU IIyama. Sometimes i can see on screen weird little spot,screens:

 
Not my screens,but the same.
 
When i am close to monitor it looks like smudge. Screen:
 
photo-3.jpg
 
 
But. When i go away few meters to rest in bed it looks like this:
 
110321-2a.jpg
 
image.jpg
 
 
But this doesnt look like bad pixel. More like smudge or something. Also this doesnt appear always. Sometimes is visible,sometimes not. Any ideas?
Also why sometimes i can see this and sometimes not? Any explanation?* **
Somebody said that i have defective hardware. So exchange my monitor?
Also actually is my 3rd day without that thing on screen.
 
Please share your opinion.

 

Share this post


Link to post
Share on other sites

This black spot sometimes appear on my screen ( centre ). Look at black spot in circle. 

Sometimes it appear , sometimes disappear. Any ideas? Actually i am on 3rd day without that "thing".

Any ideas?

 

photo-3.jpg

Share this post


Link to post
Share on other sites

It's most likely a video card problem, see if it happens on another monitor ! Could be the cpu over heating, or maybe it's faulty memory ? Looks like a fingerprint !

Edited by SpikeSoprano

Share this post


Link to post
Share on other sites

It's most likely a video card problem, see if it happens on another monitor ! Could be the cpu over heating, or maybe it's faulty memory ? Looks like a fingerprint !

Whaa?? :woot: :woot: :woot:

Share this post


Link to post
Share on other sites

 

It's most likely a video card problem, see if it happens on another monitor ! Could be the cpu over heating, or maybe it's faulty memory ? Looks like a fingerprint !

Whaa?? woot.gifwoot.gifwoot.gif

 

He hasn't posted for a while so I wanted to make sure I covered all the possible problems in one post, if you give him a sensible answer he won't accept it.

Edited by SpikeSoprano

Share this post


Link to post
Share on other sites

I dont think its video card problem. It looking like black spot ( black smudge ) when i am close to monitor.

But when i go few meters away then it looking like little white spot. I posted screens on 1 post.

 

But this is my 4 day without that "thing" on screen.

 

It dissapeared itself. But how and why? Any ideas? Maybe it will not back or back ? what you think? RMA monitor still or no?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×