Jump to content
Sign in to follow this  
itsonlydanny

Edge & Chrome cannot connect to proxy server (W10 Pro)

Recommended Posts

Hi,

 

Have a problem that is driving me mad on Windows 10 Pro 64-bit. A few days ago, and I hadn't installed any new software or apps, I discovered I could not connect to the internet with either Microsoft Edge or Chrome - kept getting the message: 'Cannot connect to proxy server', etc (Mozilla Firefox is my default web browser, which is fine). But you are unable to change the settings. For example, when with Edge you go to 'proxy settings', you are directed to Network & Internet - which has Manual Proxy setup as 'on' and the following address: 'http=127.0.0.1:8080;https=127.0.0.1:8080' and in the box below it says: '<-loopback>'. But if you try to set the Manual Proxy setup to 'off' it just automatically reverts back to 'on'.

 

Similarly with Chrome. When you go to Advanced Settings/Network/Change proxy settings, you are directed to the 'old-fashioned' IE-style Internet Properties/connections - but everything is greyed out except 'Add VPN'.

 

I've spent days researching this but come up with no solution. Obviously I've ran anti-virus/anti-Malware, etc software (SuperAntiSpyware, Malware Bytes, Comodo Internet Security, and so on) but they have found nothing.

 

This problem is a particularly pain in the arse as the Windows Update service no longer works ('cannot connect', etc) - the same goes for Java Updates, and a few other things as well (cannot add a new user account, for instance).

 

Any idea as to what might be wrong?

 

Thanks,
DANNY  

Share this post


Link to post
Share on other sites

Hey Danny.  Check your LAN configuration properties if you haven't already.  The only reason I can imagine that Edge or Chrome won't let you change the Proxy configuration is because your network adapter is set to use a proxy.

 

In Windows 10 there are a couple of different ways to access the network adapter properties.  You can access it through the GUI interface, or you can open a run command and type; inetcpl.cpl

 

Once the Internet Properties window opens up select "Connections"

 

Then click on the box that says "LAN Settings"

 

Once the Local Area Network Settings window opens make sure that;

 

"Automatically Detect Settings" is selected

 

"Proxy server" is not selected

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...