Jump to content
Sign in to follow this  
litwicki22

GPUZ showing PWR THRM VREL for a moment after starting games or benchmarks.

Recommended Posts

Hello.

When i start some game or benchmark GPUZ sometimes ( not always, depend on run ) showing perfcap PWRThrmVREL during first seconds after starting game or benchmark. After a moment stabilize and will be Vrel to infinity.
Temps of GPU are fine 50C.



Gpu Gigabyte 1080 Xtreme

Just like you see: ( LEFT - PwrThrmVrel for a moment , RIGHT - and then VREL to infinity )
But to get VREL from beggining of benchmark i must restart pc. Any differences? Is this reason to worry?
There is not performance difference at all.

 

image.jpg

 

 

Performance and clocks are the same with PwrThrmVrel or without. But i create topic, to know why i have that perfcap reason for 10-15 seconds after starting game/benchmark.

Anyway it doesnt impact on performance. TDP ,clocks,temps are normal during this moment like you see on a screen.

When i restart pc it seems to fix this PwrThrmVrel perfcap and i am getting only VREL from beggining of benchmarks.
Any ideas why restart pc cured this? Is this something with my card?
Worry about this or ignore?
If somebody have good knowledge here ,please answer.

Share this post


Link to post
Share on other sites

That's just nvidia safety crap kicking in. With boost 3.0 it will not allow the card to go above a certain temp, draw more than x power, etc.

 

This is normal..just gpuz letting you know why the card isn't over clocking itself higher.

Share this post


Link to post
Share on other sites

Yeah but why after restart pc that PwrThrmVrel is gone? After restart pc there is only VREL ( even on highest boost ) from beggining to end.This i cant understand.

Edited by litwicki22

Share this post


Link to post
Share on other sites

The clock speed of the card will ALWAYS be limited by something, either utilization, thermals, or voltage.  Voltage sometimes pops up on newer nvidia cards in place of utilization as many desktop tasks will use the card now and it will just set the voltage low to keep from boosting.  This is a very high level way of looking at it and if you really want to know the details prepare for hours of research and teaching yourself about GPU boost and how it works.  In the case of GPU Boost 3.0 there isn't NEARLY as much info for it yet as the community hasn't fully dissected what's going on in the background compared to 2.0 (voltage in particular has changed a fair bit).

 

The important thing is if the card is boosting under load to the boost clock you set or higher and not being limited by thermals all is good to go.

Share this post


Link to post
Share on other sites

Thx for explanation. Really appreciate it. But i want to know one thing. But why after restart pc that PwrThrmVrel is gone? After restart pc there is only VREL ( even on highest boost 2012mhz) from beggining to end.This i cant understand. I must restart pc to get only VREL.

 

 

 

 

Dont worry about this?

Edited by litwicki22

Share this post


Link to post
Share on other sites

Thx for explanation. Really appreciate it. But i want to know one thing. But why after restart pc that PwrThrmVrel is gone? After restart pc there is only VREL ( even on highest boost 2012mhz) from beggining to end.This i cant understand. I must restart pc to get only VREL.

 

 

 

 

Dont worry about this?

No. Don't worry about it.

Share this post


Link to post
Share on other sites

Last question. Why GPUZ reporting THRM too? I dont know why because temps are very low 50C. Screen:

 

image.jpg

 

 

Any ideas why?Ahh and restart pc fixing this completelly until again. Thx for suggestion. My temps are very low , so i dont know why it reporting THRM. THX! Really last question.

Edited by litwicki22

Share this post


Link to post
Share on other sites

It happens sometimes, and it could be thermals anywhere on the card or a simple driver bug.

 

I wouldn't worry about it.

Share this post


Link to post
Share on other sites

Thrm = Thermal. Indicating perf is limited by temperature limit.

But i think is only limited to GPU core temp no other things.

Anyway restart pc fixing this. So is this driver bug or maybe related to some thermal things? Worry about this?

It happens sometimes after launching game for a couple of seconds.

Edited by litwicki22

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...