Jump to content
Sign in to follow this  
alyusha

INACCESSIBLE_BOOT_DEVICE Win10 after cmos reset

Recommended Posts

So here is the back info. I had 4 sticks of 8GB DDR4 2133 RAM. 2 sticks were Kingston, and the other 2 Corsair. In an attempt to make them all match, I picked up 2 sticks for cheap. I installed the new ram, and upon reboot, I got a mobo error code that essentially had to do with a memory error, dram red light on and no video. So I remove the ram, works fine. Try several different combos and it would not work with 1 stick of the new ram.  I chalked this up as a faulty stick ( I will take that up with the manufacturer). But meanwhile, in an attempt to get bios to allow the new ram, I removed the battery. I guess I never should have done this. Now, after bios finishes booting, Windows 10 goes into recovery mode boot loop ending with INACCESSIBLE_BOOT_DEVICE. No combination of "repairs" worked. The only thing I have found to work is changing the SATA port setting from AHCI to RAID. If I do this, everything boots up fine. 

 

Ok. So problem solved, right? No! This is not the setting it should be on to get my system to boot. In fact... It now displays a new screen at boot telling me about my drives and how they are not included in the RAID. So what is the deal here? Am I missing some type of setting? I have restored defaults. Should I just format and reinstall windows? (honestly not against that if it is a for sure fix. I just don't like things being done wrong, not to mention I lose a few seconds in boot time wasted on that screen that tells me nothing.

 

Thanks for any help!

 

Mobo - MSI z170 M5 bios v. 1.80

 

Rest of my specs are in my profile. 

Edited by alyusha

Share this post


Link to post
Share on other sites

two things. you changed your settings from AHCI To Raid? Unless Win10 is different, it should/will not boot unless the drivers for this are already installed. Second did secure boot somehow in the bios get turned off?

 

That;s the only ideas I have so far.

Share this post


Link to post
Share on other sites

two things. you changed your settings from AHCI To Raid? Unless Win10 is different, it should/will not boot unless the drivers for this are already installed. Second did secure boot somehow in the bios get turned off?

 

That;s the only ideas I have so far.

 

Yes. It is not that I wanted to change it to RAID, but its the only way it will boot.. period. Not sure if secure boot got turned off or not, but if I go into boot manager and select secure boot to boot first, I get an error saying to insert the media into the drive and press any key, or restart the system.

 

Thanks for your response.

 

EDIT: Now that I have had a night to sleep on it, I wonder if this makes a difference... I purchased the mobo used from someone. Maybe their settings were set to raid when I initially set everything up, and now that I reset it to defaults, it all seems wrong?

 

I am starting to think a wipe is the best thing here...

Edited by alyusha

Share this post


Link to post
Share on other sites

Not sure I fully understand only having ACHI/Raid choices.

Don't you have an IDE setting?

If you do, set the BIOS for all HD access to IDE.

Should fix the problem.

Share this post


Link to post
Share on other sites

I had 1 SSD hooked up. So I am not sure what it was trying to boot from if not that. I only had options of ACHI and Raid, no IDE. 

 

It ended up fixing itself after a hard restart, it just booted up normal. I wish I could say I fixed it and give some more info, but apparently my computer is haunted.

 

Ran chkdsk /f could not fix the disk since it was in read only. chkdsk found errors, but would not repair them. bootrec could not find an OS...

 

Well, thank anyways!

Share this post


Link to post
Share on other sites

Glad you got it fixed.

Sometimes "ghost" stuff happens.

Never seems to be a real explanation............ :haha:

Share this post


Link to post
Share on other sites

Resetting the bios may have switched the boot settings back to legacy instead of UEFI, or the other way around. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...