Jump to content
NCC10281982B

How about that top 20

Recommended Posts

I think it was just the WU i was doing,  Im back to the 9032, 9034 WU's and my numbers are starting to look like before.

 

Yeah i have 2 Passkeys now, one for my normal name and another for my FLDC name.   For 2 days work my Olokul name made it up to 9th on the active OCC top 20 list.  Now im only up to 15th since i restarted :(

 

 

I always find it funny with the WU that they give you 8.3 days to complete and i can do them in 1.5 hours, a lot of the 903x ones are like that.

Edited by olokul

Share this post


Link to post
Share on other sites

Yeah, I ended up only with a Tokenly wallet, which seems to be all that is required per the instructions. The video and the instructions are pretty thorough, so I think I'm all set up at this point. :P

Share this post


Link to post
Share on other sites

That may be all thats required now I am not sure. I have a tokenly and a counterparty. only one passkey is needed I been using my original with different names since passkey came out

Share this post


Link to post
Share on other sites

Ok so I started folding on my computer at home.    doing 2 cores on my 4670k and then my GTX980.   CPU is pretty much doing nothing for point but have no idea how to turn it off.   

 

The 980 doing WU 11710 

ETA 5 hrs

Base Credit 16674

Est Credit 98943

Est PPD 474924

 

My server running 8c/16t can do the same WU in 1.5 hrs and only gets 1200 and some change Est Credits.   Why do cpus get so little points when they can do so much more work.

Share this post


Link to post
Share on other sites

Ok so I started folding on my computer at home.    doing 2 cores on my 4670k and then my GTX980.   CPU is pretty much doing nothing for point but have no idea how to turn it off.   

 

The 980 doing WU 11710 

ETA 5 hrs

Base Credit 16674

Est Credit 98943

Est PPD 474924

 

My server running 8c/16t can do the same WU in 1.5 hrs and only gets 1200 and some change Est Credits.   Why do cpus get so little points when they can do so much more work.

 

Its the quick return bonus points with gpu... you also have to successfully complete 10 work units to get bonus points with the passkey. go into the setting of the client and remove the cpu. may be a good question for the folding support forum if it doesnt seem right. https://foldingforum.org/index.php

Edited by road-runner

Share this post


Link to post
Share on other sites

Gots a question about advanced controls.    So playing around last night i was able to deactivate the cpu on my desktop so now its only running the 980.    I tried to open the advanced controls on the servers but it wont open up.  Ive closed out of the [email protected] program a few times, tried with the web control open/ with it closed, tried while it was folding and without any jobs running.  One server was giving me issues so i completely reinstalled the OS and the [email protected] client and it still wont open the advanced window.

 

You have any idea why it wont open?   If look briefly through the [email protected] forum page but didn't find anything.

 

 

Got the advanced control working, had to install 2008 C++ Redistributable x86

Edited by olokul

Share this post


Link to post
Share on other sites

Bah, just lost my 980ti

 

I had a Apogee Drive II water block/pump cracked on my gaming system. Apparently the pump screws into 4 posts on the water block (probably done that way to ensure alignment of the pump to block), well 2 of the (molded) posts broke loose. So when the system was turned off after being up to temp it would leak a little out of where the 2 where screwed together. It took me a little bit to figure it out.. I shut the system down one might after gaming, went to restart it the next day and it wouldn't even post, no nothing when the power button was pressed.. tested the psu, worked fine, checked the connections.. no water anywhere I could see, there was undisturbed dust in the bottom of the case.. no sign of a water leak all hoses where dry, the res was a little low but nothing too alarming. cycled the pump with MB disconnected didn't see any leaks put a spare gpu in it and it booted up fine.. I noticed some staining on the back of the now dead gpu. put towels down under connections and nothing.. powered it back off after the system was up to temp.. thats when I saw a quick little bit of water come out of the block :(

 

had that block for a couple years and never had an issue with it.. Flushed the system a couple times but nothing recently.. It wasn't until I took the block apart that I discovered why it failed. (that combo is factory assembled and there's no reason to take it apart except to repair if it stops working..

 

checked the 980ti in another system and yea, it's dead windows doesn't even recognize it being in the system lol.

 

Share this post


Link to post
Share on other sites

System before leak.

 

couldn't upload from my phone... maybe later.. at work currently

Edited by Hyper

Share this post


Link to post
Share on other sites

Water cooling is nice till it has problems, a pump quits or what ever. I had a pump quit heat and pressure built up blew the line off soaked the nother board fried stuff. I currently have 3 water cooled rigs cpu only and plan to get the several year old water cooling off one day and put air coolers back on them.

Share this post


Link to post
Share on other sites

yea I have one running water currently, and 2 other's in pieces, need a flush on one of them and the other is a scratch build i started a while back that I haven't finished...am going to play with hard line tubing :)

 

my gaming system I put back on air, since I put that i7-6950x (hyper 10 core - 20 threads) in it, it's not oc'ed so no point in WC on that one..

Share this post


Link to post
Share on other sites

So my two servers are almost identical, same cpu's and same amount of ram.       I just bought a new HP DL380 G9 to replace our older G7's.    Monday I reinstalled one of my servers with Server 2016 data center, since i figured i might as well play around on it before the new one comes in.  Ive only played with windows 10 for a few min so i wanted to play around on it to get familiar with it.

 

Since im playing around i thought i would give something a try.   Im going to try and load up 4 virtual machines and run 4 threads and 8GB of ram on each machine and compare it to the other server running all 16 threads with 32GB of ram and see how they match up against each other.

 

Server 1 (16t) is working on WU  9033 Est. Credit 2031   PPD 31472

Server 2.1 (4t) is working on WU 9033 Est. Credit 1296   PPD 8546  x 4 VM's should net me around 2000 extra points per day

 

 

Will be interesting to see how this pans out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...