Jump to content
nice_shoes

Email help for Windows 10

Recommended Posts

I recently went from Windows 7 to Windows 10..........it went pretty smooth except for an issue where a driver did not load........other than that it was OK. Windows 10 comes with an app called MAIL, which I tried to set up and am having some problems. First, my go-to email program is Thunderbird which I've been using for many years and I like it. But I think it might be nice to have a second app, MAIL, to access my email which is through Charter............my email address is [email protected]

 

I can't get MAIL to access the charter email, even though it ran its own setup, and then said that it was downloading the emails, but I can't access them.

 

So, a basic question is: am I able to access my emails by using 2 different apps, or do they "fight" each other?

 

Need some help to troubleshoot this, please.

Share this post


Link to post
Share on other sites

You need to manually set up Charter account.

 

Open the Windows Live Mail application.

 

Click "Add Email Account" from the left-hand menu bar. if the option is not available, click the menu icon in the top right side of the window and select "Show Menu Bar." After the menu bar has appeared, click "Tools" and "Accounts." Your Live Mail accounts will be listed here. Select the button labeled "Add" and select an email account.

 

Type in the email address for your Charter account. If you would like Windows Live Mail to remember your password, you can type in your password as well, but this is not necessary. Type in your name or user name. Check the box that reads "Manually configure server settings for this account."

 

Ensure that the incoming mail server is set as POP3. This is the email technology that Charter uses to provide services to email clients. Enter "pop.charter.net" into the incoming server box and ensure that the port is set to 100. Also ensure that both boxes labled "This server requires SSL" are unchecked.

 

Type in your login ID. The login ID is equal to your Charter user name, which should be everything before the "@" sign in your Charter email address. Ensure that the "Log on using" dialogue is set equal to "Clear text authentication."

 

Set the outgoing server to SMTP.charter.net. Make sure that the port number is set to 25 and that the check box next to "My outgoing server requires authentication" is unchecked. Click "Next" and then "Finish."   :cheers:

Edited by Braegnok

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...