Jump to content
whitefiretiger

First new build since the c2q

Recommended Posts

Modding/personalizing your case is always fun  :thumbsup:

 

i don't even put DVD/CD drives in my systems anymore (unless it already has one, I leave it there)... I have a usb/DVD-RW drive if I want to load something from cd...

  • Like 1

Share this post


Link to post
Share on other sites

Modding/personalizing your case is always fun

i don't even put DVD/CD drives in my systems anymore (unless it already has one, I leave it there)... I have a usb/DVD-RW drive if I want to load something from cd...

I was thinking about getting an external but figured this is a great way to have one without it ugly up my case.

May still get external later on and mount yet another fan in the odd bays.

Share this post


Link to post
Share on other sites

Got sick of the red glow and swapped all the black (and 1 black/white) fans from my old case.

Then i sidetracked and rebuilt the c2q setup with the red fans (this pc will be going to a good friend of mine and it happens he likes red)

Heres the c2q setup in the TT V3 black edition case.

b18349bed35cc9657509463209ab0a3c.jpg0f1b80435f8d48ba3ece989f305a286e.jpg

Share this post


Link to post
Share on other sites

Well i finally had time to work on cable management on this beast.

I'm waiting on new case fans so I can sort that mess of wires out as well as I'm trying to decide on sata cables (need to replace the way too long red sata cable at least) and waiting on a usb header adapter to get it fully finished up but as is I'm mostly happy with how it came out.

01018c8a7e1b87abc04dab5a5ef1b253.jpg

47e52ba4cec423b4562b3582622971c7.jpg

Edited by whitefiretiger

Share this post


Link to post
Share on other sites

Been a while but my build has made a few changes in the past several months due to some issues.

 

The fan in my psu went out and a friend bought me a new one (forget the name but its a 700W part modular) as a thanks for always keeping his pc tuned up.

 

Next my gpu died and i luckily found basicly the same one i had for $20 (had hd6850 now hd6870). Still needing to upgrade to something better but its not in the cards after everything else going on.

 

My g.skill ripjaws 8gb kit started causing reboots so i rma'd it and the new set only one stick was good out of the pack so ran one stick while waiting on rma again.

Got new and I couldnt get more than one slot to work for ram.

But just said heck with it I just deal for now. Well thought my 1Tb storage hdd died as it was getting a little more audible then didnt show when i booted up the next day. Ordered up a remanufactured 2Tb on sale for $35 (newegg) and when it came didn't work then it hit me to try all sata ports and well turns out only 2 still worked but that didn't last long as the last 2 sata ports stopped a couple days later.

 

Ended up getting a great deal on a new mobo (Gigabyte 990FXA-UD3) that was still new sealed box from ebay because typos didn't bring it up under normal searches (found it when i made a typo in my search lol) but got it as only bidder for $50.

 

Finally got back up and running with new mobo and sure enough i had a hickup so i started trying to find the issue and it was ram again (low errors but was mad) so i called a friend that had upgraded from 16gb to 32gb a few months back and he still had his old 16gb (4x4) kit he traded me stright across for the old 1tb hdd (still good without errors).

 

So heres the updated specs.

Psu: 700W semi modular

Mobo: Gigabyte 990FXA-UD3 Rev. 4.0

Cpu: AMD FX-6300

Ram: Corsair Vengeance 16gb kit (4x 4gb) ddr3 1600

Gpu: Radeon HD 6870

SSD: OCZ Triton 150 240gb

HDD: Hitachi 2tb enterprise

Cpu cooler: CM Hyper 212 Evo with upgraded fans

ODD: LG DVD rw

 

Also had to change my pusher fan on cpu cooler to clear the new ram but luckly my friend had a CM xtraflo from his low profile cooler he didnt need.

Edited by whitefiretiger

Share this post


Link to post
Share on other sites

Looking good. It isn't too hard to pull fan impellers from the hub if you wanted to dye or paint them. Painting them *can* throw them off balance but its not too hard to rebalance them, and you were planning on swapping them anyway. Thought I would suggest that since you are budget motivated :woot:

 

also you can use split wire loom if you want to hide the wires better without sleeving the whole thing.

Share this post


Link to post
Share on other sites

Looking good. It isn't too hard to pull fan impellers from the hub if you wanted to dye or paint them. Painting them *can* throw them off balance but its not too hard to rebalance them, and you were planning on swapping them anyway. Thought I would suggest that since you are budget motivated :woot:

 

also you can use split wire loom if you want to hide the wires better without sleeving the whole thing.

I have replaced all fans with blue led fans when they were on sale on newegg a while back before everything started going crazy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×