Jump to content
Sign in to follow this  
LongBike

Motherboard Help

Recommended Posts

Aloha I am Longbike ,

I am from Honolulu, Hawaii and I have been away for about a year and now I am back.

 

Help with this Motherboard Please:

I have a HAF Full Tower case and a ..... ASUS M2N32-SLI Wireless MoBo and it has a ......( Phenom ll X2 555 ...) in it.

I have Kingston Memory right now for the first state of building it so it gets going. The memory is this:

LHX85000AD2K2/4GR , just ...(1 stick 2 GB yet ). I bought this second hand and it works good.

NOW:

I have from my old board another ASUS M2n32-SLI  AD6000 , that went dead. It just shut down and everything was re-checked

but it comes on for about a ...( 3 second Boot and goes off again ).  I have read about this so I got this MOBO to replace the dead one. Also had ...( 2 others that did the same but they were about  Five years old already so good service.

 

I want to know with this MOBO if I can run my old memory which is a set of ..... ( 3 X 2GB Dominators .....

Corsair CM2X1024-8500C5D  /  1066 / 5-5-5-15 / 2.20v /ver1.2   Memory sticks I have left.

I am using a Corsair .... TX750W Supply that works good also.

Aloha and thanks for a reply back on this installation.

LongBike

Edited by LongBike

Share this post


Link to post
Share on other sites

So, you want to try Corsair CM2X1024-8500C5D modules with a replaced Corsair CM2X1024-8500C5D or with existing ASUS M2N32-SLI ??

Edited by d6bmg

Share this post


Link to post
Share on other sites

Aloha BMG FTW!!,

 

  This is what I want to do : 

I want to re-use these Modules in the new MOBO. It should take them if not mistaking,

but I just need to make sure of it. They were working just fine in the .......

( M2N32-SLI deluxe ) I had before. I am getting another one shortly for another case

so if they don't work I can drop them in to the coming MOBO. The MOBO is working right now

so I am going to install into the case for use.

Aloha            LongBike

Share this post


Link to post
Share on other sites

So long as it's ddr2 memory it should work fine, sometimes different brands of memory will give problems so if you decide to mix the Kingston and the cosair it may or may not work. The best way to test is put it in and then run memtest 86 at boot to see if you have any errors.

Share this post


Link to post
Share on other sites

Aloha ,

OK I put the MOBO intom the other case and got it going good now.

NOTE: The Modules I had in it went ......... DEAD , so Ihave to find more.

Corsair 8500 will be getting again. The Kingston 2 GB -   Module works good so I did the

PC with it and got it updated also.

Thanks for all the help with this MOBO and to get it going again.

FINDING'S WERE:

I dead ........ ASUS M2N32-SLI MOBO / 3 X 2GB Corsair 8500 Modules that lasted for the past

5 1/2 years so I got good service with this ........ Spare RIG

________________________________________________________________________

NOTE:

Should I stay with the .......... Phenom ll X2 555 or go with the ...... AMD AD6000 CPU  ??

The Phenom ll X2  555 is working very good now.

Which would be better in the long run   ?

 

I have also a ......AMD  Phenom  X4  2.3  9650 Quad Core HD9650WCJ4BGH / Socket AM+ CPU in the draw

and is it worth while to keep or use ?   ( I read that this CPU is old so don't know about it to much. )

thanks again for all the help and replies back, it is very much appreciated also.

Aloha   Longbike

_________________________________________________________________________

OK Update  To all This :

I found some ..... 2 x DDR2-2GB Patriot Modules in my File Cabinet. Tried them in the .... Rig,

they are doing just fine now and very stable for use.  

Problem was probably it had only one .....2 GB in there to fix the MOBO so it has better Modules in there

now to use. :no:  :doh:

Aloha and Thanks to all for the help and it was very much appreciated also. :thx:

Aloha   Longbike

Edited by LongBike

Share this post


Link to post
Share on other sites

Aloha ,

Well everything is solved and thanks for all the replies back.

The MOBO has a ...SHORT , so ...I JUNKED IT ... .

Now to the other ......... aNTEC Clone ...ALIENWARE  2000/91 case to get that one going for spares.

I have about .....three more ....    ASUS M2N32-SLI MOBO's .... yet and all good running for spares.

Well Aloha again and thanks for all the help folks.

Aloha from Hawaii ........Longbike

Share this post


Link to post
Share on other sites

Aloha LongBike, you should go into the bios and see if you can unlock that phenom 555 to 3 or 4 cores, they're great cpu's and unlocked a lot faster. If it won't unlock you would be better off with the quad core you have. (if it's still working ). Just make sure it's compatible with your mb. :D

Share this post


Link to post
Share on other sites

Aloha ,

Well I got everything going good now....Wooooosh.  The Phenom ll X2 555 is cooking.

NOW : .... ,

Now I am working with the other ...  MOBO but it came up with a ..... ( BLUE SCREEN )..... :wallbash: .

Man I sure don't like these ... :yucky:  ... BLUE SCREEN's when they happen..... 

So I re-checked all the devices and switched around my Modules also.

Same problem.... :wallbash: .  But I got it to open through ...(F8 ) and it comes up and also in .... ( Safe  Mode ).

I am running the .... ( Diagnostic Tools ), and waiting to see what is going on in there.  So far it is ....

nothing wrong with it ...... :unsure: .    But will see later when it is done what it says.

:wallbash: .... I have had this a few times before and just changed the ( Hard Drive ) and it was solved, much easier.

:thx:   for all the help and advice with the last project everyone.

Aloha from Hawaii ................ LongBike

Edited by LongBike

Share this post


Link to post
Share on other sites

Aloha ,

Well my other Rig now finished and going great. 

Old Alienware ... 2000-2001 Case / ASUS M2N32-SLI / AMD Phenom ll X2 9650 CPU /

3 X 2 GB Corsair CMSX2 8500 Modules / Corsair TX750W Power Unit.

Dual SATA - DVD-CDR /  1 TIG Seagate SATA HD.

This is all just for now to get it going good.

Later maybe get bigger Modules and another HD SATA for Storage.

What do you guy think so far on this ?

Any help to better it is very much excepted.

Aloha from Hawaii         LongBike

Share this post


Link to post
Share on other sites

Aloha ,

Well The ASUS M2N32-SLI /  Phenom ll -  X2 / is going great now and every thing is working just fine.

thanks again for all the help and advice.

Will be looking into a better more powerful  MOBO soon just to have a good RIG .

maybe a good economy one that performs like a god gamer.

LongBike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...