Jump to content
IVIYTH0S

Frustrating Sony Viao laptop

Recommended Posts

Two final attempts to fix today, after taking the mofo all apart I discovered it DOES have a makeshift heatsink for the GPU with thermal compound (aka...an aluminium plate...that's all...) and I'm going to bake it so if one or both of these things fixes it. I'll be happy. And then I'll hopefully get it all back together before I have to work at 2...

Share this post


Link to post
Share on other sites

No luck :( , still freezes for no effing reason. She's a goner gents. (Also tested the drive with WD Lifeguard Diagnostics, perfect as expected)

Share this post


Link to post
Share on other sites

Just for laughs why don't you try an older install, maybe w7 or even xp, if it's an old one it may not be able to handle w8, you have nothing to lose, you already put a lot of time in it. :dunno:

Share this post


Link to post
Share on other sites

Just for laughs why don't you try an older install, maybe w7 or even xp, if it's an old one it may not be able to handle w8, you have nothing to lose, you already put a lot of time in it. :dunno:

I had the same theory, so I tried W7 on it (its native OS) and still no beans :-/

Share this post


Link to post
Share on other sites

Bake time?

Did that, no luck. Also repasted the GPU while I was there

You try booting to an external drive?

My flash drive to MiniXP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×