Jump to content


Photo
- - - - -

Frustrating Sony Viao laptop


  • Please log in to reply
31 replies to this topic

#1 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 11 October 2015 - 12:59 PM

So I'm trying my best to restore an old Sony Viao laptop for a friend, when I first received it I found it to have a completely dead harddrive so I sold him an old unused 500GB that was sitting in my room.

 

Re-installed windows on it and it froze on the personalization screen (Win 8.1)...so I was tired and just let it sit over night. Today I was able to get into windows and all and started to install some things when it froze again. I was thinking maybe it was some kind of thermal overload and freezes as a safety precaution. I just blew out the cooler, repasted it (the old paste has literally become solid rock, I've never seen paste harden as much as his had). The fan definitely is running less and quieter BUT the thing still freezes.

 

I've tried removing a RAM stick and it seemed to buy a little extra time but STILL freezes :wallbash:, I've alternated the sticks running just one at a time and it just freezes. I have no idea what could be causing this issue, I'm at a complete loss but really want to get this laptop working again because it has a sentimental value to him. Any suggestions? I figure the only thing I could try now is pulling the bios battery and resetting the bios but I doubt that'll help.

 

Pic of what it does when it freezes (the HDD light always is completely solid, and the charging light is too even if it's done charging)

stupid%20viao_zps9m9och2s.jpg


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#2 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 18282 posts
  • Gender:Male
  • Location:Indiana....

Posted 11 October 2015 - 04:23 PM

run memtest from a bootable flash drive? both sticks could be bad. I'd rule that out first.


Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**


#3 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 11 October 2015 - 04:54 PM

run memtest from a bootable flash drive? both sticks could be bad. I'd rule that out first.

That was one of the first things I did right after I realized the harddrive was completely dead. 3 perfect passes. No idea what the issue is...


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#4 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 18282 posts
  • Gender:Male
  • Location:Indiana....

Posted 11 October 2015 - 04:58 PM

3 perfect passes wont tell you anything. run test #5 for a minimum of 20 passes.

 

Make sure you Select test and enter Test #5 that is normally the hardest test. Then if I still suspect ram I'll run test #8

 

If you just run it from boot it does random test..... it may never error


Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**


#5 SpikeSoprano

SpikeSoprano

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2218 posts
  • Gender:Male
  • Location:Cape Breton,Canada

Posted 11 October 2015 - 06:33 PM

Did you run a temp monitor program on it, seems like it's locking up from a heat issue, or maybe the cpu overheated once too often ??
CPU>I7 2600K  -MB>GIGABYTE  Z68X-UD3H-B3-MEM>16 GB KINGSTON 1600 MHZ-COOLER> HYPER 212 EVO
VIDEO>NVIDIA GTX-1070-SSD>VERTEX 3 120 GB-HD>WD 2TB- G500 MOUSE
CASE>ROSEWILL CHALLENGER W/4 120MM FANS-PSU> 750WATT-MONITOR>24 INCH BENQ

#6 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 12 October 2015 - 06:38 AM

3 perfect passes wont tell you anything. run test #5 for a minimum of 20 passes.

Make sure you Select test and enter Test #5 that is normally the hardest test. Then if I still suspect ram I'll run test #8

If you just run it from boot it does random test..... it may never error

It's worth a shot, I always thought 8 was the hardest.

Did you run a temp monitor program on it, seems like it's locking up from a heat issue, or maybe the cpu overheated once too often ??

No I haven't but the fan runs far less intensely and I can feel less heat being emitted since I repasted it.

Edited by IVIYTH0S, 12 October 2015 - 06:38 AM.

"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#7 El_Capitan

El_Capitan

    Even the sun goes down

  • Members
  • PipPipPipPipPipPip
  • 7174 posts
  • Gender:Male
  • Location:Somerville, MA

Posted 12 October 2015 - 06:45 AM

Definitely have to narrow it down. Btw, does it give you a BSOD code?



#8 Waco

Waco

    Lab Rat 2

  • Members
  • PipPipPipPipPipPipPipPip
  • 16508 posts
  • Gender:Male
  • Location:Los Alamos, NM

Posted 12 October 2015 - 07:43 AM

Any GPU sinking that needs TLC?

Tolerance is a sign of weakness.


#9 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 12 October 2015 - 09:33 AM

Definitely have to narrow it down. Btw, does it give you a BSOD code?

No BSOD ever. Just hard freezes

 

Any GPU sinking that needs TLC?

No, the only sinking it has is for the CPU, it's not shared. Maybe I could try baking the whole board as a last resort.

 

It passed 17 passes on test 5 for memtest and then froze, I restarted it and it has done 6 passes on test 8 so far.


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#10 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 12 October 2015 - 03:00 PM

61 Passes and still going on Test 8...It's MORE than safe to say it isn't the memory but still strange it froze on the 5th test but not the 8th. Really all there is to do at this point is bake it though, but since that can't happen I'll have it start on some test 5's now to see if that'll reproduce the freezing symptom.


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech


#11 dr_bowtie

dr_bowtie

    Chronic Haggler...

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 18282 posts
  • Gender:Male
  • Location:Indiana....

Posted 12 October 2015 - 03:02 PM

if that doesnt reproduce the issue try re-seating all the cables or film strips.


Wii-Kart code 2707-2013-4642~~~~~~ Diablo 3 drbowtie#1495

Commodore64....playing Crysis on high

Posted Image

**Noctua Owners Club: Member #2 - NH-D14**


#12 IVIYTH0S

IVIYTH0S

    They call me... General Help.

  • Members
  • PipPipPipPipPipPipPipPip
  • 21620 posts
  • Gender:Male
  • Location:South, NJ

Posted 12 October 2015 - 04:47 PM

if that doesnt reproduce the issue try re-seating all the cables or film strips.

Yeah I'm up to 21 passes on test 5 right now and still going...*rips out hair* :lol:

 

If I'm in there ripping all the cables out then that som'bitch's board's coming out and feeling the heat of my oven...I'm just too busy right now to do it :unsure:


"GilliumX58" DESKTOP
Mobo: Asus P8Z68-V-PRO | Processor: Intel Core i7 2600K @ 4.6ghz | CPU Cooler: Zalman CNPS9900MAXR | Videocard: ASUS GTX970 Strix
Memory: Patriot/Kingston 16GB 1866mhz | OS SSD: SanDisk Extreme 240GB SATA | PSU: PC Power & Cooling Silencer 750W
Monitor: Samsung 30" 305T | CD/DVD: Samsung SH-S223F | Keyboard: Sentey Phoenix | Mouse: Razer Lachesis

OCC Cool Club Member

 
 

Rebate Success Thread 2015---RMA Success Thread 2016---GPU Comparison tool on AnAndTech