Jump to content
Sign in to follow this  
NCC10281982B

Windows 10 safemode

Recommended Posts

I have been having problems installing the latest Nvidia drivers on my rebuild of W10. WHQL my ass! I have been getting a lot of blank screens. In order to avoid reinstalling windows again I would like to access safemode, like old school safe mode. The startup options I have read about do not do what I want. What is the trick/

Share this post


Link to post
Share on other sites

Windows + R keys to access the Run command, type in 'msconfig' in the box, and press Enter. Then go to the Boot tab, put a checkmark for Safe boot, and then hit OK. Either restart from the box that pops up or exit without restart if you still need to do some stuff before hand.

 

Just be sure to turn off Safe boot once you're done in Safe Mode.

Share this post


Link to post
Share on other sites

feel lucky i cant even get win 10 to install it downloads preps then when it restarts i see the win 10 logo then it reboots  back to 7 wthhhh

so i have given up for nox

Share this post


Link to post
Share on other sites

It more than likely won't work with a UEFI BIOS and an SSD due to the startup speed of Windows 10, and even 8/8.1. Shift + Restart will work, however. Do that, go to Troubleshoot, Advanced options, Startup Settings, and Restart. Then go to Safe Mode from there.

Share this post


Link to post
Share on other sites

Yeah, keyboard shortcuts for safe mode are a thing of the past.  As for a 10 install rebooting to 7, when that happened to me, it was because 7 wasn't fully updated.  I waited for the updates to catch up and then 10 installed without a hitch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×