Jump to content
Sign in to follow this  
Cespenar

Cant update signature

Recommended Posts

In My Profile I have my new hardware.

In my posts my old signature is still showing up.

Do any of you guys know why this is?

Share this post


Link to post
Share on other sites

bp9801: yes. Did that but still wont change on posts.

jdm_freek: how do you do that?

Share this post


Link to post
Share on other sites

bp9801: yes. Did that but still wont change on posts.

jdm_freek: how do you do that?

 

i think he meant "internet explorer" :P

Share this post


Link to post
Share on other sites

I tried updating it from my side and it works.

Make sure you click "Save changes" at the bottom of the "Edit Signature" page in "My Settings".

Share this post


Link to post
Share on other sites

I feel like an idiot. I didn't click through to the end of update signature.

I went back to bp9801's post and read it more carefully. Then a lightbulb went off (yes, off) in my head with a bang.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...