Jump to content

Z97 needed part 2!


Recommended Posts

It isn't a new build, so I guess this is an appropriate place.

I tried to change everything except watercooling to Dan's older tower. It would not load the Win 7 OS.

I then installed the Z97, 16 gig of Geil EVO Potenza 9-9-9-28 (@1600) RAM, and i7-4790K. Also a watercooled Asus 980 Strix, in My 9 year old T/T full tower. (Trusty T/T p500 waterpump is still running)

Tried to install a new OEM of Win7 and had the same problem. (Error Code 0X80300024)

Dan's trusty iPad found the problem. UEFI wont work with something on the hard drives.

I used the old CPU T/T cooler from the AMD rig on the CPU and had to muck about with screws and nuts.

Wallah ................ Rig runs nicely.

I had asked about BIOS before. So I thought I'd mention that my BIOS is 0401. (0401 doesn't appear anywhere on the ASUS website)

Edited by Cespenar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...