Jump to content
Sign in to follow this  
DevilMB3017

Seti Members

Recommended Posts

Does it take longer only when your comp is slower or slows down or do certain units take a long time?

I was just lookin at psywar and he's at like %30 after 9 hours...

I'm at %53 after 4 hours.... (not tryin 2 brag or anything...)

anyone got a linkt to the command line version?

I didn't see it anywhere on there...

bah I havnt been online all day cause my mom was

being a b*tch all day cause I was using a futon as my comp chair and there

was a bunch of computer crap here while they were installin Dish network...

I'm like w00t!!!!!!!! got techtv now!!!!!!! yes!!!

I am god of the sea ppl!!!!!!!

not to mention I have BET nugga and some other cool stuff like BBC america... cant wait till Monty Python's on again...

goin OT again... LOL

Share this post


Link to post
Share on other sites
Download this file.

D3 has already given the link to the command line version, in this post.

Share this post


Link to post
Share on other sites

The GUI version completes WUs slower... for the command line version, see my earlier reply in this thread. It's the last one on page 1 I believe.

Share this post


Link to post
Share on other sites

well I have a fast computer.. or so i think..

 

It must be based on internet connection...speed.. I dunno though

im running the gui and command line one as we speak..

 

its 51% done.. and its been up for 16 hrs lol..

 

I havent figured out how to check the commandline one yet though :P

Share this post


Link to post
Share on other sites

i only run seti when im sleeping :) then it can have all of my CPU and go quicker, plus wont lag my system when gaming and playing music.

Share this post


Link to post
Share on other sites

Ya.. I run mine when sleeping, or when I go out...

 

Speed of CPU is the only thing that helps complete WUs that I know of...

 

My P3 933 does one WU in 5 - 5.5 hours. - That is with the command line version.

Share this post


Link to post
Share on other sites

The command line won't work.

 

I setup a new account, and it says I don't exsist. I use my old one, and it tells me to make a new one? lol

Share this post


Link to post
Share on other sites

thanx linux for the link... I'll probly wait till this units done the use that and compare the 2... %90 in about 7 and a half hours...

Share this post


Link to post
Share on other sites

I'm a member of your group but my name didn't change (to the left)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...