Jump to content
Sign in to follow this  
kingdingeling

HDMI issues on a Samsung 2494HS

Recommended Posts

Hey guys, it's been a while since I logged in here, but I need some help!

 

I just got a Lenovo Thinkpad X1 Carbon and the OneLink docking station to go with it. I have connected a Samsung 2492HS screen through the HDMI port on the docking station and was trying to use dual screens. So far, I have set the screen to the native resolution of 1920x1080 60Hz, but the picture quality is absolutely horrendous. It seems like it's somewhat out of focus in Firefox, like hurting my eyes when I read out of focus. Also, Windows configured it so that the desktop symbols are humongous, which I can't seem to change?

 

Up until last week I was using the same monitor with my Samsung P480 Laptop + DVI and the picture quality was amazing!

 

Anybody have any suggestions? Thanks a lot!

Share this post


Link to post
Share on other sites

Sounds like the DPI scaling is set by default on your new laptop.

Share this post


Link to post
Share on other sites

Hey Waco, thanks for the reply! I think that was part of the problem. I changed it back to 100% scaling, which is ideal for the 24" screen, however the icons etc are now tiny on the 14" laptop. As far as my research goes, it is impossible to change the DPI per monitor in Winblows 8.1 which sucks...

 

Also, the text is still not exactly ideal. It still hurts my eyes a little bit reading on the big screen. While it does seem to be better, it's still slightly blurry... not sure how to properly explain that?

Share this post


Link to post
Share on other sites

Yea, I did change the ClearType, which also seems to have made it better. I think the contrast to the WQHD IPS panel on the laptop just makes the 24" Samsung seem a bit old and out of focus... or maybe I am imagining things... still, the DVI connection from the old laptop had a better picture quality than the HDMI connection on this ThinkPad, which is quite annoying actually...

Share this post


Link to post
Share on other sites

Yep, just installed those. There's another problem which I have just realized: Every time I start I have to reset the display scaling on the Samsung, since it makes the picture larger than the screen can handle...

Share this post


Link to post
Share on other sites

In the TV settings there should be a way to disable over scan and/or enable pixel-to-pixel mode.

Share this post


Link to post
Share on other sites

The only option I have is to disable AV Mode on the display itself, which helps, but doesn't fix the overscan completely. Various forums suggest it should be found in the catalyst control center etc, but I have an integrated Intel HD4400 card. I've been searching through the options of the configuration utility but I don't think there's an option for overscan / pixel-to-pixel mode :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...