Jump to content
skoville

16G ram 7.9 usable

Recommended Posts

I've checked a lot of posts but no joy. Win 7 64 Ultimate says 16 G (7.90) usable) Bios says 8G but shows both 8G moduals. CPU-Z states 16G but single channel. Have switched moduals to slot 2 & 4, same thing.

 

Sabertooth 990FX   R2

HyperX Fury Black 2x8GB   DDR3 1866  

 

Any help?

Edited by skoville

Share this post


Link to post
Share on other sites

Memtest, to ensure that both modules are good? Past that, maybe take a look at BIOS settings to see if something odd has to be enabled. No idea why that would be the issue, but it's already odd that Windows and CPU-Z show 16GB and there's an issue. I'm voting bad RAM at this point, based on Windows giving you a 7.9GB usable and CPU-Z only recognizing it as single channel. But, I of course could be wrong, lol.

Share this post


Link to post
Share on other sites

I would check the bios first and see if Both show up before doing anything else. That at lest is a starting point.

Share this post


Link to post
Share on other sites

I would check the bios first and see if Both show up before doing anything else. That at lest is a starting point.

He stated in the first post the BIOS shows both 8 GB modules, but also only 8 GB total.

 

A BIOS update would be my first shot...or if another set of RAM is handy, try that first.

Share this post


Link to post
Share on other sites

Things I would do to test are like Waco stated but I'd add...

 

1) try a FULL CMOS clear and reset the memory perimeters. make sure speeds and voltages are set to rated. It should state Dual Channel on the POST screen.

 

2) use 1 stick and flash the BIOS to the latest.

 

3) tray another kit. I have had issues with AMD boards and ram that wasnt compatible do that. I could get it running by enabling XMP profile (not all AMD boards have it) but a lot of times it was Single Channel only.

Share this post


Link to post
Share on other sites

Sure this is not an NVidia based BIOS hack? 

 

ROFLMAO

 

Sorry I know but it was just to easy to pass up :teehee:

Edited by VaporX

Share this post


Link to post
Share on other sites

Sure this is not an NVidia based BIOS hack?

 

ROFLMAO

 

Sorry I know but it was just to easy to pass up :teehee:

Har har.

Share this post


Link to post
Share on other sites

Bent pins. If only I had more fingers than thumbs. 2nd one I screwed up. Think AMD does repair?

Share this post


Link to post
Share on other sites

Bent pins. If only I had more fingers than thumbs. 2nd one I screwed up. Think AMD does repair?

You mean in your memory slot? Can you use another?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...