Jump to content

I think my mobo has died...


Recommended Posts

So my lovely Rig of 3-4 years has all of a sudden decided to start playing up...

Initially the wifi card stopped working - in device manager the card was there but with the little yellow exclamation mark and said there was no driver, however I decided to leave that to another day as i didn't really need internet on that PC at the time.

New problem happened today. Was gaming in the morning all fine, shut everything down for lunch/ a break but when I started up the PC again the screen said no input. Checked the cables and the screen with a PS3 - all fine. Opened up the case and saw the mobo was stuck on code 78.

The Mobo is an asrock P55 extreme so managed to track this down- http://www.evga.com/support/faq/afmviewfaq.aspx?faqid=58950- which suggested it was a USB problem.

I have unplugged everything except power and HDMI from a 970 and left it for a good 20 mins to clear CMOS etc. but this has changed nothing

then i tried removing the usb header, managed to get to code 2A which here suggests is due to a faulty raid card (http://www.tomshardware.co.uk/forum/259610-30-asus-power-post-video-post-code-solved) removed that and now i am back at 78!

at my wits end!
 

Share this post


Link to post
Share on other sites

Hey Stubble.  I'm a little confused.  You state that you have an ASRock motherboard, but you link us to a post code error debug from eVGA.

 

The normal trouble shooting on a problem like this would be a minimum hardware build that includes only the components absolutely necessary to get a boot.

Before you start removing peripherals, switch the power supply off, cycle the case power supply button a few times to help discharge residual power.

Disconnect the power supply from the wall socket.

Move the clear CMOS jumper to the Clear position.

Remove motherboard battery.

Disconnect / remove all non-critical peripheral devices (USB, hubs, port multipliers, RAID cards, other PCI or PCIe devices etc.)

 

So essentially your bare bones build will consist of;

 

Motherboard

CPU

Video Card

Memory (1 module if running more than one)

Hard Drive

Power Supply

Input devices

 

Let it sit for a bit, move CMOS jumper back to Save position, install motherboard battery, plug power supply back in and see if you can boot into BIOS.  If so load BIOS defaults, save changes and see if you can boot into Windows.

 

If those trouble shooting steps don't work, you should try swapping memory modules.  If that fails to correct the problem I would try a spare power supply.

 

It would be helpful if you posted your full hardware specs  :)

Share this post


Link to post
Share on other sites

Right so by removing stuff bit by bit I have managed to post now, and get into the Bios etc.

But windows doesnt load.

 

Originally it gets past the bios-ey bit and then a dash just flashes, eventually it says 'reboot and select proper boot device//or insert boot media in selected boot device and press a key'

 

I have checked in the bios that my SSD with Win7 on is the primary boot device - no change, then removed all other HDDs and still no change.

 

I have made a windows recovery USB with my laptop and will see I can get into that...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...