Jump to content

WPD FileSystem Volume Driver Problem (code 10)


NCC10281982B
 Share

Recommended Posts

My IOGear USB card reader stopped working recently. I googled the problem and found: http://bit.ly/1DemGyc. I did what the people on technet suggested (uninstall / disable / reinstall / reboot / ect.) and I still get the error.

Capture.PNG

Capture.PNG

 

I also tried deleting the driver files in order to force windows to download new ones. Access denied. :( The manufacturer does not provide drivers.

 

Side note: If I had to guess i would think having to play around with the android ADB drivers could have somehow caused this. The technet thread did mention smartphones.

 

Ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...