Jump to content
IVIYTH0S

CPU overclock "disables" sleep

Recommended Posts

I have this same issue but I have mine set to only let the monitor sleep. I can remote in to my pc but my keyboard and mouse do not do anything.

Share this post


Link to post
Share on other sites

did you try going into the power option in the BIOS and setting the Wake On by keyboard or Mouse??? sometimes they are OFF by default.

 

EDIT: nevermind i re-read that

 

look in the power options and make sure USB isnt set to Sleep when the rig sleeps....

No, what's more infuriating is that if I wake the computer with the mouse or keyboard, the mouse will always light up one more time and then go out. Then the little "USB device removed" noise plays from windows, leaving me with nothing but a lock screen.

 

You using the USB 2.0 or 3.0 ports? 

2.0, ports don't matter. It's like it sniffs them out and ever I try to take them out and plug them back in, they won't work until I restart the machine. It's the most trivially annoying thing

 

Do you have the board set to fully initialize all ports at startup? 

'Far as I know

 

I have this same issue but I have mine set to only let the monitor sleep. I can remote in to my pc but my keyboard and mouse do not do anything.

Doesn't it suck ass? :-/

Share this post


Link to post
Share on other sites

You said you went through the BIOS, but what about the EPU power saving mode?

It's not enabled by stock, should I enable it?

Share this post


Link to post
Share on other sites

 

You said you went through the BIOS, but what about the EPU power saving mode?

It's not enabled by stock, should I enable it?

 

 

Worth a try.

Share this post


Link to post
Share on other sites

 

 

You said you went through the BIOS, but what about the EPU power saving mode?

It's not enabled by stock, should I enable it?

 

 

Worth a try.

 

Nope :(

 

EIST, 

Already enabled, I think it'd fail to goto sleep if I didn't have enabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×