Jump to content
IVIYTH0S

CPU overclock "disables" sleep

Recommended Posts

So basically whenever I have my CPU overclocked, my computer will go to sleep fine but when I pull it out of sleep my keyboard and mouse are useless (won't power up). The computer is working fine however, since I can remote desktop with either my phone or laptop and it will respond fine but my native usb mouse and keyboard will not function until I reboot the machine.

 

I made sure to turn off power savings on the mouse and keyboard in device manager but that didn't fix the problem so... should I just run stock so that I may sleep my computer successfully or is there something I've perhaps overlooked? I made sure the bios settings were identical between the overclocked and stock profiles (other than turbo multiplier and necessary voltage bumps of course).

 

It just boggles my mind, how it "works" but won't actually WORK.

 

Any ideas?

 

I don't really NEED the extra CPU overclock right now and would rather save energy sleeping the machine when I'm not around but I'd love if I could have the overclock and still be able to sleep the machine.

Edited by IVIYTH0S

Share this post


Link to post
Share on other sites

Run command prompt as an admin and enter powercfg.exe /hibernate off. See if turning hibernate off (or on (powercfg.exe /hibernate on) and then back off) will re-enable the keyboard and mouse, so to speak.

Share this post


Link to post
Share on other sites

Thanks guys I'll give your recommendations a whirl when I get back, why have a 4.8ghz OC that I can't use all the time haha

Share this post


Link to post
Share on other sites

Mine never go to sleep! 

Same so Frank and I are going to be really useful.

I'd check through the BIOS settings, in case it has some funky USB setting in there. Also, how are you waking from sleep, if your keyboard and mouse are not functional?

Share this post


Link to post
Share on other sites

 

Mine never go to sleep! 

Same so Frank and I are going to be really useful.

I'd check through the BIOS settings, in case it has some funky USB setting in there. Also, how are you waking from sleep, if your keyboard and mouse are not functional?

 

Nah I combed through the entire bios, thanks though!

 

You using the USB 2.0 or 3.0 ports? 

2.0, ports don't matter. It's like it sniffs them out and ever I try to take them out and plug them back in, they won't work until I restart the machine. It's the most trivially annoying thing

Share this post


Link to post
Share on other sites

did you try going into the power option in the BIOS and setting the Wake On by keyboard or Mouse??? sometimes they are OFF by default.

 

EDIT: nevermind i re-read that

 

look in the power options and make sure USB isnt set to Sleep when the rig sleeps....

Share this post


Link to post
Share on other sites

 

 

Mine never go to sleep! 

Same so Frank and I are going to be really useful.

I'd check through the BIOS settings, in case it has some funky USB setting in there. Also, how are you waking from sleep, if your keyboard and mouse are not functional?

 

Nah I combed through the entire bios, thanks though!

 

You using the USB 2.0 or 3.0 ports? 

2.0, ports don't matter. It's like it sniffs them out and ever I try to take them out and plug them back in, they won't work until I restart the machine. It's the most trivially annoying thing

 

Do you have the board set to fully initialize all ports at startup? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×