Jump to content
Sign in to follow this  
technician

CrossFire does not work

Recommended Posts

I connected my monitor to the card in second PCI-E slot and ran GPU-Z's PCI-Express Render Test for each card. In the screenshot that I attached you can see that second PCI-E slot is now at x8 v3.0 and first PCI-E slot is at x2 v3.0. I would appreciate if somebody could help me understand all this information that I have collected so far and make a conclusion. Or am I still not getting anywhere?

post-89216-0-51783300-1418237237_thumb.gif

post-89216-0-05910400-1418237245_thumb.gif

Share this post


Link to post
Share on other sites

While here is one more thing that could be going on,.. your system ULPS power saver.

 

Some platforms have "ULPS" turned on as default settings,.. which basically lowers power settings or shuts down the slave card when not needed,.. worth a try,.. you can always re-enable ULPS if turns out not to be the issue.

 

Registry adjustment. 

Http://www.overclock.net/t/667144/crossfire-disabling-ulps

Edited by Braegnok

Share this post


Link to post
Share on other sites

From the little I've read, the software will not allow the crossfire to be enabled if one card has the speed of x2.  So as long as the bios says it's at x2 speed, there's no sense in loading the OS to try.  The few fixes that I have found related to this problem all point to the cards not being seated good enough, or the bridge.  I have never ran crossfire or SLI, but is there an option related to dual graphics mode in the bios to turn it on or off?  Edit:  I'm also reading that some people can change the speed in their bios, and that if they leave slot 1 at 16x, then slot 2 defaulted to x2.  So if you have the option of changing this, try to set them both to x8

Edited by Fight Game

Share this post


Link to post
Share on other sites

I'm with fight on this one. You ruled  out windows completely at this point so it's something to do with the bios or cpu.

 

1: make sure that there isn't a jumper on the board to changed the speeds of each slot (the manual would say something)

2: check the bios and if the option is there to turn off Auto speeds, you can try to set it to 8x/8x.

 

i'll download the manual now and see if i can find the options for you.

 

edit: I found the options. It won't let me copy the text but it's on page 30 http://www.asus.com/us/Motherboards/MAXIMUS_VII_HERO/HelpDesk_Manual/. It says the options to change it is under the advance tab "PCIE Configuration Speed". More options under Onbaord Device Configuration pg 37 for changing which slot is what speed.

Share this post


Link to post
Share on other sites

Nice,.. I hope that's the issue,.. sounds strange that both red slots are not default set at X8 with both red slots filled,.. but reading the manual is always a good idea when having issues with your motherboard.

Edited by Braegnok

Share this post


Link to post
Share on other sites

Ugh I've read so many manuals over the years and mostly has solved my problems. If this doesn't work, I am really out of ideas beyond having the board in front of me.

Share this post


Link to post
Share on other sites

+1,.. on that.  

 

Or simple solution would be a GTX 980 and just run single card graphics,..   :lol:

Edited by Braegnok

Share this post


Link to post
Share on other sites

Do you have the correct Bridge connector installed? The fancy ASUS ones that come with the board are for SLI only outside of the single bridges included that are identified for SLI or Xfire. . 

Share this post


Link to post
Share on other sites

Ccoke whats the difference between the two? I also thought 1x bridges where all the same and the logo is the only real difference. I guess I never really took notice...

 

edit: nvm a quick google got my answer. I guess they aren't even the same size.

Share this post


Link to post
Share on other sites

I'm sure someone has done it in the past and someone Will in the future. Tech can be tricky and not everything fits snug so that question isn't far fetched.

Share this post


Link to post
Share on other sites

Thanks to all for taking the trouble to share your opinion.

 

I tried suggested registry adjustment before and now again. It didn't help.

 

The cards are seated as good as they can be. I even tried to loosen the screws holding cards to the expansion slots of the case. No change in graphics cards position or their behavior. I have two [dedicated] CrossFire bridges (not SLI) that I tried - no difference.

 

I read motherboard manual and just for the sake of experiment tried all multiple combinations of settings related to PCI-E slots. It didn't make any difference.

 

Maybe it has something to do with this motherboard's BIOS version or even graphics cards' BIOS version. But I'm not at all sure that problem with these particular graphics cards will be addressed by Asus in the next BIOS release if there will be any at all. And updating graphics card's BIOS is complicated and not meant to be performed by regular user. Besides, it might not solve this problem. So what am I facing here? Is it possible that my new motherboard is incompatible with 2-year old graphics cards? Should I just accept this fact?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×