Jump to content
Sign in to follow this  
xPETEZx

Eyefinity Problems

Recommended Posts

Hey Guys,

 

I have been using my eyefinity set-up a bit more and for longer gaming sessions.

Rig is in sig, but quick re-cap:

3x Dell 2007FP monitors (1600x1200) + 2x HD5850 1GB cards in CFX

 

My rig is getting old, so cant play my newer games on eyefinity, but have instead been playing some older titles again.

Portal 2 runs great maxed out @ 4800x1200. Get a steady 100FPs~

However after about 30-40 minutes of gaming, I get this weird behaviour where I get extreme lag and then the game almost alt-tab' to desktop and then back into the game.

Once this happens the first time, it will keep happening every few minutes.

If I ALT-TAB out myself and stay at desktop a second then go back in, I can usually play another 5~ minutes before it happens again.

 

Portal 2 does not seem to stress the system all that much (Fans never go to 100% etc) so I thought I would try Crysis 2 in Eyefinity.

I turned the detail to just "High" and then played.

Game played ok but FPS stayed around 40-50, dropping to 15-20 when something big is going on.

Played ok though, so I gamed for about 20 minutes and the same thing started to happen as in Portal 2.

 

I am really not sure what the issue is.

I checked GFX card temps as soon as I got out of the game, and they where sat between 65 - 75 degrees C.

 

Anybody experienced this and have a pointer?

 

Cheers!

 

EDIT :

 

Looks like Eyefinity has nothing to do with it.

Just played Crysis 2 on a single screen and the same issue occurred :(

 

Any ideas?

Nothing has changed on my PC for months and months. No new hardware, no new drivers.

Edited by xPETEZx

Share this post


Link to post
Share on other sites

I'd try each card individually, stress it out and see what happens. If one craps out try it the other PCIe slot just in case.

Share this post


Link to post
Share on other sites

So I updated my driver to the latest version, then played Crysis 2 on Eyefinity for bout 45-50 minutes, cards where maxed out on stress fans at near 100% by the time I finnished and not one issue.

Hoping its solved...

Need to game some more to be sure.

Will report back after a Portal 2 session.

Share this post


Link to post
Share on other sites

Sounds like the driver crashed then recovered at the non 3D clock speeds. Try running with MSI afterburner open and monitoring your GPU's. After the crash and recovery back out of the game and look at the monitoring tab to see what happened. I would detach and extend the monitoring tab to get that long term view.  

Share this post


Link to post
Share on other sites

I've actually had a very similar issue (Maybe the same) happen with my 290X 3 or 4 times now.  2 of the time I had GPUz open on my second monitor and the GPU load was going all over the place.  Clock speeds looked normal, everything else was normal but until I would close the game the issues would continue.  I THOUGHT the last driver update had fixed it, but the last time it happened was a day or two ago in BF4.  In my case it doesn't happen often enough for me now (the first couple times happend in one week) to really dig into it.  

Share this post


Link to post
Share on other sites

Typically I only game for maybe an hour or two at a time these days, so if the issue can be kept to a minimum I am happy!

 

Going to replace this PC between now and Xmas anyway.

Never going any more of multi-GPU setup again. Single fastest card at the time. Done. More $$$ initially, but just less headache. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...