Jump to content
Sign in to follow this  
hairybobby

problems installing linux mint in windows 8

Recommended Posts

I have just got a new computer and I am trying to install some linux system alongside windows. I tried installing it within windows and it came up with an error.

 

I have tried to change the eufi settings and it seems to have no effect in bios.

 

I simply cannot get it to boot from  a usb (CD) disk.

 

Not sure what to do 

 

 

Share this post


Link to post
Share on other sites

Are you trying to dual-boot Linux Mint alongside Windows 8, or are you trying to load a Linux Mint VM within Windows 8?

Share this post


Link to post
Share on other sites

Well I tried doing both. The VM failed with some error.

 

The dual boot failed. I have have got windows to shut down properly so I can get into bios. BUt I have tried changing evrything... the boot priority... I have deleted the option to boot into windows but it just comes back. There is something called secure boot which I disabled.

 

Whatever happens a usb boot disk will not boot

Share this post


Link to post
Share on other sites

What VM software are you using? Also, have you tried pressing F8 during boot-up to actually select the USB stick to load Mint? Are you sure you made your USB image of Linux Mint bootable?

 

These articles might help:

http://www.everydaylinuxuser.com/2014/05/how-to-create-bootable-linux-mint-usb.html

http://community.linuxmint.com/tutorial/view/1556

Edited by El_Capitan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...