Jump to content


Photo

Cannot install Windows 7 via USB

Windows 7 usb install fail help

  • Please log in to reply
19 replies to this topic

#13 HungryHippo81

HungryHippo81

    New Member

  • Members
  • 15 posts

Posted 09 May 2014 - 07:55 AM

This is my first SSD and brand new everything lol Turns out i THINK i justttt got it thanks to someone who posted an interesting suggestion elsewhere. idk what took me so long to find a solution but it did and now if this goes through ill be so thankful =] and i am grateful for the help everyone! (moderators, is it ok to post a picture of the solution or no? or if people can PM me that works as well? idk the rules to it)



#14 Gremlin

Gremlin

    Certified Geek

  • Members
  • PipPipPipPip
  • 1734 posts
  • Location:Sacramento, CA

Posted 09 May 2014 - 08:01 AM

So are you willing to share the solution :P 


Gremlin_FLG.png


#15 RedFury77

RedFury77

    Member

  • Members
  • PipPip
  • 373 posts
  • Gender:Male
  • Location:Big Bear Lake, CA

Posted 09 May 2014 - 11:03 AM

yeah post the picture.  There's no problem unless it was an illegal activity or something like that.  Or at least tell us.


i5-3570K @ 4.4GHz l Asus P8Z77-V LK l HyperX 16gb DDR3-1866

MSI GTX970  Crucial 500gb SSD l 3tb Seagate HDD

ThermalTake TP1050  NZXT Razer S340 l  Qnix 2560x1440


#16 HungryHippo81

HungryHippo81

    New Member

  • Members
  • 15 posts

Posted 09 May 2014 - 11:55 AM

Hmmm.... how i post it hahaha html? and what are the codes (its been too long) i ihave it screen printed and saved into paint xD



#17 HungryHippo81

HungryHippo81

    New Member

  • Members
  • 15 posts

Posted 09 May 2014 - 11:58 AM

the big FIXXX.png

 

yes? yes. 



#18 Gremlin

Gremlin

    Certified Geek

  • Members
  • PipPipPipPip
  • 1734 posts
  • Location:Sacramento, CA

Posted 09 May 2014 - 11:58 AM

thank you 


Gremlin_FLG.png


#19 HungryHippo81

HungryHippo81

    New Member

  • Members
  • 15 posts

Posted 09 May 2014 - 11:59 AM

how dumb and simple is that!?!



#20 wevsspot

wevsspot

    I'm trying to be helpful.... really I am

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 16282 posts
  • Gender:Male
  • Location:USA

Posted 12 May 2014 - 05:44 AM

Glad that the solution worked, but still doesn't explain why Windows thought there was more than one partition on a brand new drive, in light of the fact that all other storage devices were supposedly disconnected...........


31765372778_b7d6ff5f2a_o.jpg

 






Also tagged with one or more of these keywords: Windows 7, usb, install, fail, help