Jump to content
usama7

Windows BSOD

Recommended Posts

Hi guys. I have windows 8.1 pro installed and it just gave me a corrupt display while I was playing world of tanks. I installed Catalyst 14.4 RC just half an hour before the display crashed. after that the display wont come on when I get to the windows log-in screen with the graphic card attached. I have a Devil r9 270x. Windows also gives an error code of error code 0xc0000001 with the graphic card attached but boots up just fine with the onboard intel graphics. Is the gpu dead?

Share this post


Link to post
Share on other sites

I just tried that and now the display is all messed up. Green and pink pixels and lines and squares and then the pc just freezes at the log in screen. can it be the psu? otherwise its the gpu for sure

Share this post


Link to post
Share on other sites

That was the first thing I checked. All three fans spin up and keep spinning for the duration the card is attached. I guess its the card... pity coz I got it around the end of january.

Share this post


Link to post
Share on other sites

do you have air circulation in your system? Where did you get the card from? Is it under warranty?

Share this post


Link to post
Share on other sites

Damn that sucks :( Maybe let the card sleep for a day? Disabled IGPU when you put the 270 in? How is safe mode?

Edited by DanTheGamer11

Share this post


Link to post
Share on other sites

Your drivers might be corrupt since it only happened after installing 14.4RC. Did you uninstall using the AMD/Windows install manager?
Maybe you could try using DDU instead to remove your drivers. It should do that more thoroughly than the standard uninstaller.

Share this post


Link to post
Share on other sites

@danthegamer i had the card bought from newegg.com from a relative who was coming over so it is in warranty but the part is getting back to america for that warranty. 

I did try DDU and it worked fine after that today. I played crysis 2 on it for about half an hour and even heaven benchmark a couple of times. after that I shut down the pc and when I turned the pc back on after about an 2 hours, the display just blacked out while I was watching a movie. I think its the card now but I will get it checked on another system just to be sure.

Share this post


Link to post
Share on other sites

What driver version did you revert to after you used DDU to uninstall Catalyst 14.4RC?

 

What motherboard are you using and are you sure that you have the latest BIOS update for the motherboard?

 

What brand and model video card and are you sure that you have the latest BIOS update for the video card?

Share this post


Link to post
Share on other sites

I am using an ASRock z75 pro3 updated to the latest 2.0 bios version. the card is a PowerColor Devil r9 270x. I reverted to the 13.12 WHQL drivers.

Share this post


Link to post
Share on other sites

Which interface are you using?

 

DVI

HDMI

Mini DisplayPort

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...