Jump to content
Sign in to follow this  
cchalogamer

Stupid Motherboard

Recommended Posts

So last night I was playing BF4 with a buddy and started to have issues with the game crashing after ~2 mins playing the game.  It was his last round for the night anyway so i decided after 5 times in a row crashing I would mess with it later and do something else.  SO I browsed the net, no issues.  

 

About 30 mins later I decided it would be a good time to clone my 120GB SSD in that machine to the new 240GB I got blackfriday, Booted clonezilla and had odd access errors, did a couple reboots and finally gave up, told it to restart one last time via reset switch to go back to windows and it didn't POST.  Flipped the power switch off, waited a while, flipped it back on and it's been dead from then on.

 

I get no LEDs lit on the board, no attempt at fan spinning, NOTHING.  I've tried another PSU, same result, removed all extra parts and tried some more. Looks like the motherboard has went kaboom.

 

Now to setup an RMA with Gigabyte and have to sadly say it's my first dead board from them :( the GA-Z77X-UD5H.  The ONLY thing I had no way to test what the CPU as all my other boards are older/newer sockets. Tis a sad day and the board will be 1yr old December 13th  

Share this post


Link to post
Share on other sites

Had a similar experience with a Z77 ASUS mobo that somewhat died the same way. Sudden reboots under heavy load.. was getting frequent until it got to a point that it reboots even before loading to desktop. Send it for RMA too. I think it's just a bad motherboard, got unlucky like mine...

Share this post


Link to post
Share on other sites

Well, that's pretty sad and you have to RMA the board and you will get a new board with ease. :)

P.S. None of the motherboards I have ever used have dies in this fashion, but I have hard of it in many places, many times.

Share this post


Link to post
Share on other sites

So far I've been too lazy to finish tearing down that system and get the serial number so I can start the RMA.  I also left the box at that house so I'll prob need to grab that to ship it in anyway and don't plan to be back there until Thursday afternoon anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×