Jump to content
Sign in to follow this  
Narcotic

New Monitor

Recommended Posts

The VX series is replacing the MX series, so should be a very nice monitor. Let us know how you like it when you get it in.

 

You're welcome for all the help. What we're here for. :)

Share this post


Link to post
Share on other sites

So, I ordered standard shipping and got it the day after I ordered it, so +1 for Newegg.

 

On to a "just plugged in" review.

 

I just plugged it in, ran a few games (for about 30 mins each, looking around mostly) and I'm not super impressed with the image.

 

First off, the pro's;

                             - I LOVE the frame-less display and the stand, it looks great on my desk.

                             - The colors are extremely vibrant. (Which in my opinion is sort of also a con because they're very bright).

                             - The on-screen monitor settings buttons are very sleek, interesting type of buttons.  Took about 10 minutes to get used to them.

 

Rather than constructing a list of cons, I'd like to know whether it's just my GPU that is limiting the picture quality.  I have a Gigabyte Radeon HD 6850 1G.  

 

Now I know this isn't the greatest GPU, it was on sale for pretty cheap and I picked it up a while back.

 

 

Could the GPU I listed be holding back my new monitor (ASUS VX279Q)?

 

-Narcotic

Share this post


Link to post
Share on other sites

Overall, the picture is sort of "meh."

 

Not really crisp lines to text or outline type.  I don't have any problems or errors per say like ghosting or what not, it's just not as sharp as I like.  

 

Is there anything I can do to change it other than the on-screen buttons? I went in them just now and the "sharpness" option is grey'd out and set to 40/100.

 

 

 

EDIT: Also, there's a ~1" margin around the viewport, so I'd assume I have the wrong resolution.. yet.. my PC display settings are set to 1920x1080 as the monitor is intended to be set on.  What's the reason for this?  From my personal experiences, the margin indicates a wrong resolution setting, and if I correct it, it should improve the image.  Any advice? I'm clicked around in these OSD setting for a while..

Edited by Narcotic

Share this post


Link to post
Share on other sites

Do you have any scaling options in your video drivers control panel? That should help with the black lines.

 

Are there various settings in the OSD to change to, like picture modes and that sort? Also, what cable did you use to connect?

Share this post


Link to post
Share on other sites

Do you have any scaling options in your video drivers control panel? That should help with the black lines.

 

Are there various settings in the OSD to change to, like picture modes and that sort? Also, what cable did you use to connect?

I use an HDMI cable to connect.  

I'm using AMD Catalyst Control Center, and it seems the option I need is grey'd out, which I don't understand.  

 

I've been looking around the web, and it appears that other people are having troubles with AMD ccc and 1920 x 1080 monitors.  Some fixes, and they don't seem to work.

 

My thoughts; I'm set to 1920 x 1080 resolution on both the OSD and the "screen resolution" page.  However, it seems -something- is overriding my option and setting it lower, effecting my display, and the black lines around my viewport.  I can't put my mouse there, so wouldn't that be my resolution?

 

Apologies if I don't make much sense, this is really irritating me.

 

-Narcotic

Share this post


Link to post
Share on other sites

Anything useful in this guide that'd work? There's a tip near the top on how to enable it, which apparently requires setting the monitor down to a non-native resolution. So something like 1600x900 should work.

Share this post


Link to post
Share on other sites

Anything useful in this guide that'd work? There's a tip near the top on how to enable it, which apparently requires setting the monitor down to a non-native resolution. So something like 1600x900 should work.

 

I did come across that page, and it didn't seem to work.. I first tried the resolution they suggested in the guide (1280 x 1020) and it made the top and bottom at the correct height, but it made the left and right even worse, with about 4"+ of space. 

 

However, I did find that using the resolution that you suggested (1600x900) had the exact same size space around my viewport as it did when I set it to 1920x1080.  This may just be coincidence, but I find it particular that it happens to be precisely the same.  

 

Are there any chances that, even though I set it to 1080p, that AMD ccc or some other driver may be down-scaling it to 1600x900?  It sounds bazaar to me and I've never heard of that, but is there any way?

 

 

NOTE: I can get the viewport to fill up my screen by using the "Overscan" slide bar option.  I'm not quite sure if it's reducing the quality picture, but it does seem okay.

Share this post


Link to post
Share on other sites

Hmm, was there any software provided by ASUS, like a monitor driver or something?

Share this post


Link to post
Share on other sites

Using HDMI you'll have to adjust the overscan in the driver (CCC) to get a 1:1 pixel mapping. I don't recall which menu it's under but it's in there somewhere - every HDMI TV and monitor I've used has needed some sort of adjustment to get it to display properly.

 

Once you do that it should be perfect at 1920x1080. :cheers:

Share this post


Link to post
Share on other sites

Using HDMI you'll have to adjust the overscan in the driver (CCC) to get a 1:1 pixel mapping. I don't recall which menu it's under but it's in there somewhere - every HDMI TV and monitor I've used has needed some sort of adjustment to get it to display properly.

 

Once you do that it should be perfect at 1920x1080. :cheers:

 

Aha, well good to know. :thumbsup: I didn't have a monitor with an HDMI port when I had my AMD cards, so was a bit in the dark.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...