Jump to content
Shurman292

Annoying beeps

Recommended Posts

Hey guys,

 

It's been a while since I've been active - I've been rather busy with my pharmacy residency and getting married and all that jazz. 

 

Anyways, I am severely annoyed by a random, high-pitched beeping that my computer is making.  It's basically two sharp beeps that occur about every 30-45 minutes.  It is coming out of my main speakers (not the little MB speaker b/c I didn't install it). 

 

There are three programs I installed before the beeping started that I can account for:

  • AVG free
  • Plex media server - has since been uninstalled
  • Logitech media server - has since been uninstalled

Even though the last two were uninstalled, it is still making the noise.  I've went through the settings in AVG to turn off all the notifications and sounds, but the beeping is still there.  Is there a program that will tell me which running processes are sending signal to the speaker outputs?  

 

:cheers:

Share this post


Link to post
Share on other sites

You could open the Volume Mixer and just leave it on your screen until the beep occurs. Any sound should be displayed on that.

Share this post


Link to post
Share on other sites

Is it on your i7 930 w/ corsair H100i setup that you are having this issue?

Then just a shot in the dark, do you have both Asus AI suite and Corsair LINK installed and running?

Those two software can be conflicting.

 

Otherwise, have you tried to stop background applications?

By harsh beeps,is it a WIndows sound (like Ding! or the Chord sound) or just a plain tone?

Share this post


Link to post
Share on other sites

You could open the Volume Mixer and just leave it on your screen until the beep occurs. Any sound should be displayed on that.

Thanks, I'll try this, but it's so sporadic and short-lived that I might not catch it.

 

Is it on your i7 930 w/ corsair H100i setup that you are having this issue?

Then just a shot in the dark, do you have both Asus AI suite and Corsair LINK installed and running?

Those two software can be conflicting.

 

Otherwise, have you tried to stop background applications?

By harsh beeps,is it a WIndows sound (like Ding! or the Chord sound) or just a plain tone?

It is on this rig.  That's a good though, but I don't have either of these installed.  I've since reformatted my OS drive and found no need for either piece of software (my H100i settings stayed intact).

 

The sound is basically two high-pitched staccato tones - it's almost like a sound from a cheap digital alarm clock.  Nothing I've ever heard from a PC.

 

Try uninstalling AVG and see if it goes away.

Thanks, I'll try this as a last resort, but I like AVG haha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×