Jump to content
Sign in to follow this  
NCC10281982B

Failed work units

Recommended Posts

How do you guys deal with them?

 

When I came over to my apartment to build the new folding rigs I noticed the the GPU 01 slot had failed. I have been pausing everything and rebooting the rig. Is there a better way?

Share this post


Link to post
Share on other sites

Typically caused by a driver or instability issue (or overheating issue).

Share this post


Link to post
Share on other sites

I'd check to see what temps you are getting while folding. What GPU and driver version are you using? I know with Nvidia cards some of the older cards dont play well with the newer drivers, I've had to roll them back to an older driver to make them stable.

Share this post


Link to post
Share on other sites

Havent tried folding on my 670's (only 600 series cards I have) yet but I think im using the same version of the drivers and not having any issues while gamming. Temps look about normal from what I recall.. if you want them to run a little cooler you could always ramp up the fan speed a little higher. Are you running SLI? and have monitors hooked up to both cards?

Share this post


Link to post
Share on other sites

Update: The log files keep mentioning bad work units. I swapped the vid cards. Still getting failed on the second one. My best guess is the second slot being PCI-E x4. (I think) Sight the second GTX 660 was a waste of money then :(

Share this post


Link to post
Share on other sites

from what i've heard you need a monitor hooked  up to both cards for both to work for folding. I'm not sure if they have fixed that yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×