Jump to content
cali101

Desktop won't connect to the internet...

Recommended Posts

According to the router:

 

I.P: 192.168.1.1

Default gateway: 95.149.56.206

 

I'm guessing you meant the former?

 

2q3vn6w.png

 

That's with everything set statically

 

If i set it to automatic:

 

33kgiso.png

Share this post


Link to post
Share on other sites

That is really strange.  Auto configuration of your DHCP / IP properties is pulling some strange numbers.  Assigned IP address for your wireless client is completely outside the allocated IP range specified in the Router, and I can't make any sense out of the DNS server list.

 

If you can, please get on one of the other PCs that is connecting to the internet and open a command prompt, then run the ipconfig /all command and post up a screen shot of those results.  I want to compare yours with theirs.

Share this post


Link to post
Share on other sites

The second screenshot is what happens when you fail to get a dhcp address, and the DNS servers are some sort of localhost IPv6 ones.

 

Maybe you can try removing those tunnel adapters to see if they're causing any problems. Also, just to confirm you're using the 5.0.5.0 drivers from the ralink/mediatek website, right?

 

Another thing is it might be caused by some conflict in router vs PC settings - channel, network type, etc. Are you connecting on N or G?

 

And a final question: Has it ever worked before? Or first time trying at home :-)

Edited by viperk1

Share this post


Link to post
Share on other sites

It's worked before at home, which is why it's odd that it doesn't work now.

 

I'm connecting with 802.11N. I tried setting the router to use only G and also tried B/G. It's currently set to B/G/N.

 

Also, just to confirm you're using the 5.0.5.0 drivers from the ralink/mediatek website, right?

 

I am indeed.

 

How do I remove the tunnel adapters? I thought they were supposed to always be there? They always have been...

 

Here's ipconfig /all from another machine that is working fine:

 

2upstv4.png

 

Just noticed that the DNS on that machine is the router's I.P. I've tried using that one anyhow and it didn't make a difference.

Share this post


Link to post
Share on other sites

Try disabling IP Version 6 and then setting your DHCP settings back to auto.

 

Instructions for disabling IP Version 6 in Vista and Windows;

http://support.microsoft.com/kb/929852

 

After completing the above steps, reboot the computer.

 

Open command prompt

Type ipconfig /release.......... wait for prompt

Type ipconfig /renew.......... wait for confirmation

 

Reboot again and see if you can pull valid connection information from the router

 

If none of that works I only see two remaining options;

 

1. Reset router to factory defaults and then set the router and all clients back up

2. Install a fresh copy of Windows on your personal machine

Share this post


Link to post
Share on other sites

"ipconfig /release" ouputs the following:

 

"An error occurred while releasing the interface Wireless Network Connection 2 : An address has not yet been associated with the network adapter"

 

and "ipconfig /renew" outputs:

 

"An error occurred while renewing the interface Wireless Network Connection 2 : The support for the specified socket does not exist in this address family"

 

I'm still not getting an I.P allocated, it's still 169.254.etc...

Share this post


Link to post
Share on other sites

Ok,

 

Re-enable IPV6 save settings and reboot.

 

Uninstall wireless card using Device Manager - if asked whether you want to uninstall device drivers choose "yes"

 

Uninstall all Ralink software and wireless management software / applications using the Programs and Features Wizard

 

Power down and physically remove wireless card

 

Reboot and from the command prompt run the following commands;

 

netsh winsock reset catalog

netsh int ipv4 reset reset.log

netsh int ipv6 reset reset.log

 

Restart computer

 

Power down

 

Install wireless lan card

 

Boot and install wireless lan card driver

 

Restart

 

Report results

Share this post


Link to post
Share on other sites

Okay, done all that. After re-installing the card, it's now getting the same settings as the working machine (a proper I.P, the same DNS (the router's I.P) etc) but still no internet connection...

Share this post


Link to post
Share on other sites

Are you running Anti-virus and if so what are you running?  Are you running with a firewall (Windows 7 default or third party)?

 

Have you ran a virus and malware scan on your machine lately?

 

Can you put your desktop machine close enough to the router to run a network cable and see if you can connect to the internet?  Not that I'm proposing that as a permanent solution, but just curious if your machine will connect through a wired connection.

 

Can you ping the router now?  i.e. command prompt "ping 192.168.1.1" 

Share this post


Link to post
Share on other sites

Sorry for late reply.
I should say that 169.254.x.x IP address comes up as a default IP in any adapter when there is no network connectivity associated with it. You shoud chec the DHCP server of your wireless network and check whether it is working properly or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...