Jump to content
PanskiKow

i7 930 24/7 OC

Recommended Posts

Sounds good.  I'll watch that video when I get somewhere with no limits on internet usage.  The reason I went with the h100i is because I did not want to mess with filling it up or any maintenance down the road.  I'm going to be very busy later this year and next.

Share this post


Link to post
Share on other sites

 

:-/ That's no fun.  What was the error code from the BSOD?  You may need a small voltage tweak in the core or the dram voltage.  Btw, at what voltage are your ram sticks rated?  Running them out of spec could cause some issues.

 

Depending on your budget and how much tweaking you want to do, the H100i can be a great option.  I love it because it requires no maintenance once set up and was fairly inexpensive for the performance it provides.  It keeps my 930 folding at 67c @ 4.01ghz (settings in my sig), and that's with the fans set to nearly silent!  If I let the fans ramp up all the way, it was max out around 52-54C under full load.  I will say though that the fans are quite loud when running full tilt...it almost sounds like my case is getting ready for takeoff.  However, with the Corsair Link software provided, managing them at a quiet level is easy enough, and being able to change the color on the pump LED to match the case is pretty sweet too!

I didn't get the error code, my bad it was late. I liked the look of the h100i but after seeing the Swiftech for 139.99 and the fact that it has a 6w pump vs 1.5-2w pump I think I will go with Swiftech. The video they did has a test they did between Corsair, Thermaltake and Swiftech. You should watch the video on the link above.

 

I started OC again this morning tring Load Line Calibration-Enable! Let you know what happens. I had everything set as above no chang so I don't know what happend last nigh??

 

Ok LLC worked for the moment. I had desktop gagets crash but Prime would keep going but now with LLC on they don't. But then the house power went out split second so I have to start Prime all over after 3hrs Weeee! High temp 67c and running Prime with 5gigs on Mem Test, we will see. What do you think of the new Swiftech??

Share this post


Link to post
Share on other sites

 

 

:-/ That's no fun.  What was the error code from the BSOD?  You may need a small voltage tweak in the core or the dram voltage.  Btw, at what voltage are your ram sticks rated?  Running them out of spec could cause some issues.

 

Depending on your budget and how much tweaking you want to do, the H100i can be a great option.  I love it because it requires no maintenance once set up and was fairly inexpensive for the performance it provides.  It keeps my 930 folding at 67c @ 4.01ghz (settings in my sig), and that's with the fans set to nearly silent!  If I let the fans ramp up all the way, it was max out around 52-54C under full load.  I will say though that the fans are quite loud when running full tilt...it almost sounds like my case is getting ready for takeoff.  However, with the Corsair Link software provided, managing them at a quiet level is easy enough, and being able to change the color on the pump LED to match the case is pretty sweet too!

I didn't get the error code, my bad it was late. I liked the look of the h100i but after seeing the Swiftech for 139.99 and the fact that it has a 6w pump vs 1.5-2w pump I think I will go with Swiftech. The video they did has a test they did between Corsair, Thermaltake and Swiftech. You should watch the video on the link above.

 

I started OC again this morning tring Load Line Calibration-Enable! Let you know what happens. I had everything set as above no chang so I don't know what happend last nigh??

 

Ok LLC worked for the moment. I had desktop gagets crash but Prime would keep going but now with LLC on they don't. But then the house power went out split second so I have to start Prime all over after 3hrs Weeee! High temp 67c and running Prime with 5gigs on Mem Test, we will see. What do you think of the new Swiftech??

 

Are you refering the Apogee Drive II by anychance? I just installed one of them in my gamming system a few weeks ago and it seems to be doing well so far, I'll be swapping out the i5-2500k in that system for a i7-3770k this weekend and I'll see how that goes :)

Share this post


Link to post
Share on other sites

Ok this wear I'm at with my OC. I'm wondering if my problem is the power supply? My voltages are low ( see image ) Antec 550 true power and I know I need more but all I have for now. What do you think should the power supply go or is this normal voltage readings for OCCT?

post-96177-0-67070200-1361622202_thumb.png

Share this post


Link to post
Share on other sites

When I use the wattage calculator from eXtreme's site (http://extreme.outervision.com/PSUEngine ) I get minimum needed 345w recommended of 395w. A 550w at 80% would fall in around 440w so you should be ok wattage wise (I never try running a psu at over 80% of it's rated capacity).

 

voltages do look low but I'm not sure I'd trust the accuracy of the readings your getting from OCCT... I'd rather use a multimeter..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...