Jump to content
PanskiKow

i7 930 24/7 OC

Recommended Posts

I wanted to ask for some advice on a 24/7 overclock for the summer. Is there any thing I could do or change to make sure the system will stay stable? I'm running Prime 95 24/7 for now @ 3.8 GHZ on 1.176v Full Load Temp 67c. But I'm not sure if I could cut (Auto) voltage by going Manual voltage, help lower how much voltage is being used by system. I have heard it is better to set manual but not sure what the correct voltages should be for many of the settings, less voltage is better. I haven't overclocked in sometime so a little behind.

 

my settings are:

 

CPU Clock Ratio .................... [19 ]
Intel

Share this post


Link to post
Share on other sites

Those settings look good to me, though you should be able to undervolt your CPU a little more.  IIRC, I was able to reduce my core voltage to around 1.08v and still manage a rock solid OC on my 930 running 3.8ghz.  That low voltage kept it fairly cool during the summer.  

 

Try turning the voltage down ~0.05v at a time (aka slowly), and run Prime for a few hours to make sure it's stable.  Once you reach the lowest voltage possible, run P95 for a full 24 hours to ensure complete stability.  

Share this post


Link to post
Share on other sites

Those settings look good to me, though you should be able to undervolt your CPU a little more.  IIRC, I was able to reduce my core voltage to around 1.08v and still manage a rock solid OC on my 930 running 3.8ghz.  That low voltage kept it fairly cool during the summer.  

 

Try turning the voltage down ~0.05v at a time (aka slowly), and run Prime for a few hours to make sure it's stable.  Once you reach the lowest voltage possible, run P95 for a full 24 hours to ensure complete stability.  

I used Prime 95 with default clock to find the highest voltage in cpuid (1.16v) and set the cpu to that. I then slowly ran BCLK from 133 to 200 and Prime 95 failed. So I have slowly increased the volt up running Prime each time until 1.176-1.18v where it is still running Prime 95 stable. I couldn't get it stable with less volts it would crash desktop gagets and blue screen from Prime 95.

 

Nice OC by the way! Would like to have your voltages!

Share this post


Link to post
Share on other sites

That's too bad :( I guess not all chips are created equal.  If you're sure you have the lowest voltage for your 3.8ghz OC, that will have to do.  

 

However, if you are unhappy with the temps (which look fine btw), you may consider dropping down to 3.6ghz (19x190) or 3.7ghz and see if your chip can be undervolted then.  It might be worth a shot, especially if you can get it even further below stock voltages :thumbsup:  Losing that extra 100-200mhz would not affect your performance much anyways.

 

Might I ask, what cooler are you using?  :doh: nevermind...I should've looked at your first post again haha

Share this post


Link to post
Share on other sites

You may also find this BSOD guide useful.  I take no credit for finding it, as I believe Boinker posted these codes a while ago, but it is supremely useful if you're not sure which voltage you need to tweak to achieve stability.

Share this post


Link to post
Share on other sites

You may also find this BSOD guide useful.  I take no credit for finding it, as I believe Boinker posted these codes a while ago, but it is supremely useful if you're not sure which voltage you need to tweak to achieve stability.

Cool Thank you! So you don't think I need to use CPU PLL Voltage or anything? I tried to get lower voltage but it wouldn't do it. I lapped the heat pipe and switched from AS5 to MX-4 and droped 8c on all temps.

Share this post


Link to post
Share on other sites

Wow, nice work!  From what I hear, 8C is a substantial difference when lapping, though I've never tried it myself.

 

I will let others chime in about the reasons behind changing PLL voltages.  However, my experience has been that messing with the PLL voltage does not affect the OC much, if at all.  I'm not saying don't mess with it, but be aware that those other voltages will not usually help when undervolting.  All I changed when undervolting was my core voltage.

 

A voltage of 1.17 is still low for a 930, and with the temps you're getting now, I would be very happy with that OC.  Plus, it sounds like you've put a lot of time and effort into getting it cool and stable.  Even if you were somehow able to decrease the voltage a tiny bit, you really wouldn't notice much of a difference in temps or any difference in power consumption from the wall.

 

I have a tube of MX-4 lying around - I've been waiting to try it out after my AS5 tube runs out entirely.  How easy/hard was it to apply compared to the AS5?  I'm liking those temps :evilgrin:

Share this post


Link to post
Share on other sites

Wow, nice work!  From what I hear, 8C is a substantial difference when lapping, though I've never tried it myself.

 

I will let others chime in about the reasons behind changing PLL voltages.  However, my experience has been that messing with the PLL voltage does not affect the OC much, if at all.  I'm not saying don't mess with it, but be aware that those other voltages will not usually help when undervolting.  All I changed when undervolting was my core voltage.

 

A voltage of 1.17 is still low for a 930, and with the temps you're getting now, I would be very happy with that OC.  Plus, it sounds like you've put a lot of time and effort into getting it cool and stable.  Even if you were somehow able to decrease the voltage a tiny bit, you really wouldn't notice much of a difference in temps or any difference in power consumption from the wall.

 

I have a tube of MX-4 lying around - I've been waiting to try it out after my AS5 tube runs out entirely.  How easy/hard was it to apply compared to the AS5?  I'm liking those temps :evilgrin:

Thank you! I do like the OC I have and still running Prime. I think this will work for a 24/7 and summer!! :)

 

The mx-4 I thought was pretty easy to apply. I have used Arctic Ceramic, AS5, Alumina, Zelman and a few others off brands. It feels between Ceramic and AS5 more towards AS5 when applying. I had much better temps with MX-4 than any of them. But I have a direct heat pipe so I have to apply to the 3 heat pipes directly for it to work properly. Also when it is none conductive so applying direct to heat pipe it is a big plus.

post-96177-0-67136100-1361505531_thumb.jpg

Edited by PanskiKow

Share this post


Link to post
Share on other sites

You're welcome, glad you're happy with it!  I think you will be very satisfied with those results in the long run.  Let me know if you have any other questions, and I'll do my best to answer them!

 

Thanks for the info on the MX-4, you can read reviews all day but personal experience is always quite helpful.  I'm using the stock paste that came pre-applied on the H100i since I heard it was good stuff.  It seems to be holding its own, though I'm looking forward to seeing how the MX-4 does with it.

Share this post


Link to post
Share on other sites

You're welcome, glad you're happy with it!  I think you will be very satisfied with those results in the long run.  Let me know if you have any other questions, and I'll do my best to answer them!

 

Thanks for the info on the MX-4, you can read reviews all day but personal experience is always quite helpful.  I'm using the stock paste that came pre-applied on the H100i since I heard it was good stuff.  It seems to be holding its own, though I'm looking forward to seeing how the MX-4 does with it.

It crashed I have to start over again! It blue screened on Prime no warning will put it to bed and start over tomorrow???

Hay how do you like that Corsair H100i ? I thought about getting one but wasn't sure if I wanted to get that or wait for the new Swiftech model they designed. ?? It looks cool http://www.swiftech.com/ there is a video you can watch. The swiftech will be released End of Feburary!

Share this post


Link to post
Share on other sites

:-/ That's no fun.  What was the error code from the BSOD?  You may need a small voltage tweak in the core or the dram voltage.  Btw, at what voltage are your ram sticks rated?  Running them out of spec could cause some issues.

 

Depending on your budget and how much tweaking you want to do, the H100i can be a great option.  I love it because it requires no maintenance once set up and was fairly inexpensive for the performance it provides.  It keeps my 930 folding at 67c @ 4.01ghz (settings in my sig), and that's with the fans set to nearly silent!  If I let the fans ramp up all the way, it was max out around 52-54C under full load.  I will say though that the fans are quite loud when running full tilt...it almost sounds like my case is getting ready for takeoff.  However, with the Corsair Link software provided, managing them at a quiet level is easy enough, and being able to change the color on the pump LED to match the case is pretty sweet too!

Share this post


Link to post
Share on other sites

:-/ That's no fun.  What was the error code from the BSOD?  You may need a small voltage tweak in the core or the dram voltage.  Btw, at what voltage are your ram sticks rated?  Running them out of spec could cause some issues.

 

Depending on your budget and how much tweaking you want to do, the H100i can be a great option.  I love it because it requires no maintenance once set up and was fairly inexpensive for the performance it provides.  It keeps my 930 folding at 67c @ 4.01ghz (settings in my sig), and that's with the fans set to nearly silent!  If I let the fans ramp up all the way, it was max out around 52-54C under full load.  I will say though that the fans are quite loud when running full tilt...it almost sounds like my case is getting ready for takeoff.  However, with the Corsair Link software provided, managing them at a quiet level is easy enough, and being able to change the color on the pump LED to match the case is pretty sweet too!

I didn't get the error code, my bad it was late. I liked the look of the h100i but after seeing the Swiftech for 139.99 and the fact that it has a 6w pump vs 1.5-2w pump I think I will go with Swiftech. The video they did has a test they did between Corsair, Thermaltake and Swiftech. You should watch the video on the link above.

 

I started OC again this morning tring Load Line Calibration-Enable! Let you know what happens. I had everything set as above no chang so I don't know what happend last nigh??

Edited by PanskiKow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...