Jump to content
Shadowtroop

Gripe about Nvidia Cards.

Recommended Posts

Hi all, Its been a while since i upgraded my rig. But i finally decided t go to the Green team, i bought myself a GTX680 over black friday and i love the card. But i do have one issue, i have my card hooked up to a monitor as well as a TV. and this was never an issue with my ATI cards but if i dont have the TV on when i turn the system on it will not be recognized. or if i changed the channel to something else and then came back to PC it would not recognize it anymore. does anyone know of a way to make it work in a similar fashion as my ATI card?

Share this post


Link to post
Share on other sites

Are you changing the TV mode to see the computer with your connection?

 

 

not sure what you mean, do you mean changing the input to the Computers channel? if so then yes, lets say i were to turn on the TV before starting up the computer, it works just fine, the issue is when changing the channel to, say my PS3 and then going back to PC, it just sees a "generic monitor" and i either have to restart the computer or disconnect and reconnect the connection manually to get it to work again.

Share this post


Link to post
Share on other sites

I think they're asking if you have anything set up on the TV out of the norm for it to connect.

 

I don't think that's the issue - the issue is that your TV is being "unrecognized" by your GPU driver even though you're just changing inputs.  Normally it should return to the last used settings...at least that's how ATI cards handle it (which is the problem it seems).

Share this post


Link to post
Share on other sites

Thats odd. I have a TV and montor plugged into my nvidia card and changing the input on the tv doesn't change anything on the computer it self. But if the TV isn't turned on when the PC boots it does not get reconzied until I turn it on which makes sense.

 

From what I see on my card and your issue it could be just the TV doing that. Like it "disconnects" the hdmi input when ever your switch modes.

Share this post


Link to post
Share on other sites

Thats odd. I have a TV and montor plugged into my nvidia card and changing the input on the tv doesn't change anything on the computer it self. But if the TV isn't turned on when the PC boots it does not get reconzied until I turn it on which makes sense.

 

From what I see on my card and your issue it could be just the TV doing that. Like it "disconnects" the hdmi input when ever your switch modes.

+1, I don't think it's your card that has the problem, I believe it's the tv not bringing the signal back in. :)

Share this post


Link to post
Share on other sites

If that is the case, why did it work flawlessly on my ATI card? like i would power on, and 2 minutes after i am into the desktop it still set to dual monitors, because i would have a few missing icons and such. turning the TV was fairly easy :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...