Jump to content


Photo

Windows 8 scrolling reversed?


  • Please log in to reply
16 replies to this topic

#13 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4244 posts
  • Gender:Male
  • Location:English Colonies

Posted 19 November 2012 - 08:23 PM

Found it on my own. Here's how to do it for those of you that are interested.

Right click desktop.
Click personalize.
Click change mouse pointers.
Go to the synaptics device settings tab.
Select your touchpad.
Click settings.
Check the two-finger scrolling box.
Click the gears on the side of that.
Uncheck "enable reverse scrolling direction."

Bam, normal scrolling.

Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#14 Fogel

Fogel

    Vengeance shall be Mine

  • Members
  • PipPipPipPipPip
  • 3498 posts
  • Gender:Male
  • Location:USA

Posted 20 November 2012 - 10:00 AM

Found it on my own.

Orrrrrrrrrrrrrr you simply read airman's reply. :P

#15 Onion

Onion

    Onions are delicious

  • Members
  • PipPipPipPipPip
  • 4244 posts
  • Gender:Male
  • Location:English Colonies

Posted 20 November 2012 - 10:09 AM

Orrrrrrrrrrrrrr you simply read airman's reply. :P


Wow, I didn't even notice that. :lol: If I had read his reply, I would have done it way sooner, it was driving me nuts! :lol:

Desktop: i7 6700K @ 4.9 GHz - Asus Z170A - Gigabyte GTX 970 - 2 x 8 GB DDR4 3200 Mhz - Samsung Evo 850 500 GB - EVGA SuperNova G2 750 - Noctua NH-D14 - Fractal Core 3300
MacBook Pro Retina 13: i5 5287U @ 3.3 Ghz - Intel Iris 6100 - 8 GB DDR3 1867 Mhz - 512 GB SSD

Peripherals: Dell UP2516D - Bose QC25 - Poker 3 w/ Cherry MX Blue - Corsair M65

Legacy Overclocks: Q9450 @ 4.0 GHz - Q6700 @ 4.0 GHz
OCC - Home of the Potato Overclock


#16 gebraset

gebraset

    Certified Geek

  • Members
  • PipPipPipPip
  • 1363 posts
  • Gender:Male

Posted 26 November 2012 - 11:49 AM

Lol, total win. :rofl: I am quite surprised that you have to go through that whole entire process in order to diable this. Though you can probably go into the actual mousepad drivers and fix the issue.

I wonder if Windows 8 makes the drivers default automatically to this setting if it is supported?

Gateway NV52L15u

15.6” HD LED LCD | AMD A10-5750M | AMD Radeon 8650G | Samsung 850 EVO 256GB | 8GB DDR3 1600

------------------------------------------------------------------------------------

Revived Gaming PC

HP w2207h LCD | AMD Phenom 9150e @ 2.165GHz | MSI GeForce GTX 750Ti | HGST 500GB 7,200RPM | 4GB DDR2 800

------------------------------------------------------------------------------------


#17 arganova

arganova

    New Member

  • Members
  • 1 posts

Posted 23 April 2013 - 11:54 AM

Just go to control panel, (I'm not sure of a better way to do this so I right click on the desktop -> personalize -> navigate back to control panel home. Find hardware settings -> mouse -> ELAN (the tab) -> Options -> Uncheck reverse scrolling box. 

 

 

Attached Thumbnails

  • mouse settings reverse scroll.PNG