Jump to content
Onion

Windows 8 no wifi

Recommended Posts

Have you installed chipset/NIC/ethernet drivers?

 

Yep.

 

Have you contacted the school's IT department?

 

Nope, they're closed now, and they're all condescending assholes.

Share this post


Link to post
Share on other sites

Nope, they're closed now, and they're all condescending assholes.

Hey how much do you think your job satisfaction would plummet with endless calls of "Try turning it off and on again", "There are instructions on how to set up Outlook on the internet" and "I'm sorry but if you've pressed the delete button there's not much I can do" :lol:

 

Anyway I think your best bet would be to just go back to W7 temporarily until you get it sorted out cheers.gif

Share this post


Link to post
Share on other sites

backpain-1292835351.jpg

 

I FIXED IT! AWW YEAH!!!!!!

 

Did a Windows 8 system restore. Fixed itself. No idea why it was broken in the first place. Didn't even need to install drivers or anything this time. -.-

 

Thanks for the help, everyone. I love you all. ;):P

Edited by l33t p1mp

Share this post


Link to post
Share on other sites

Nice one. Now do the work before it breaks itself again :teehee:

 

My face will be plastered over the news for going on a killing spree if the wifi dares break again. :lol:

Share this post


Link to post
Share on other sites

You did make sure the wireless was working on something else as well right? It might have just been an issue with the wireless itself. :lol:

Share this post


Link to post
Share on other sites

You did make sure the wireless was working on something else as well right? It might have just been an issue with the wireless itself. :lol:

 

Yeah, I've been posting from my phone which is connected to the same wifi hotspot. I also tried the two school ones, all of which didn't work. No, my phone couldn't have been using 4G since I don't have signal in my dorm.

Share this post


Link to post
Share on other sites

How did you fix it? I have an assignment due at midnight. :(

 

I have the same problem with my new laptop sometimes. All I do is restart the computer and it works... I know, sounds pretty stupid, but that's all it takes for me.

Share this post


Link to post
Share on other sites

I have the same problem with my new laptop sometimes. All I do is restart the computer and it works... I know, sounds pretty stupid, but that's all it takes for me.

 

Lucky you. :lol: I restarted maybe a dozen times. I actually was saying to myself "shame I don't have an SSD, I'd save a lot of time" lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×