Jump to content
Sign in to follow this  
MINDSCI

Lost Real Estate

Recommended Posts

Hey all,

 

I built a new desktop using ATI 5830's in cross fire. I can't figure out how to get things adjusted so that the "picture" fills the whole screen on my 2008 Phillips 47' 1080p set hooked up via HDMI. These are my first ATI cards.

 

With Nvidia, I always just used the "adjust desktop 'sliders'" to fix it so the picture fills the whole screen.

I have tried all available screen "format" modes on the HDTV, so I'm pretty sure it's not the set.

 

I have tried using the ATI drivers that came with the cards and the 2 most recent releases on AMD's site.

 

1090T @3.8GHz

G. Skill 8GB 1333MHz

Foxconn 790GX

Sapphire HD-5830 Extreme x 2

 

I can't find anything like Nvidia's "sliders" in the Catalyst Control Center.

Other ATI display settings have not worked either.

 

Any ideas?

Share this post


Link to post
Share on other sites

You need to look in your settings for something that will map pixel for pixel.

 

The settings will be on the tv and you need your pixel mapping to be one to one but all the different brands of TV call it different things and sometimes it may be something like telling the TV you have a PC plugged in. Maybe consult a manual for your tv if you cant find anything by just playing around with settings.

Share this post


Link to post
Share on other sites

I have this on my Full HD TV, use the scaling settings by the "My Display settings" and set it to overscale until it fills your screen

Share this post


Link to post
Share on other sites

You need to look in your settings for something that will map pixel for pixel.

 

The settings will be on the tv and you need your pixel mapping to be one to one but all the different brands of TV call it different things and sometimes it may be something like telling the TV you have a PC plugged in. Maybe consult a manual for your tv if you cant find anything by just playing around with settings.

 

It took some time, but I found that how you "label" an HDMI input changes which "format" options are available (and pixel per mapping)... Labeling the HDMI connection anything but "PC"- of course!- lets me choose "automatic" as the "format" option, but there is still a 1/2 inch black frame around the screen/desktop where there is none with other sources. I found the manual online for my set which is actually a 2007; unfortunately, it doesn't mention the above or anything useful.

Share this post


Link to post
Share on other sites

I have this on my Full HD TV, use the scaling settings by the "My Display settings" and set it to overscale until it fills your screen

 

Nyt Ryda, What do you mean: "My Display Settings".? I'm running Win7 64.

Share this post


Link to post
Share on other sites

Nyt Ryda, What do you mean: "My Display Settings".? I'm running Win7 64.

 

Hi, sorry about the vague answer - I wasnt at my PC so I wasnt exactly sure under whihc heading.

 

But Im at my PC now so I can explain :

Right click on your desktop and open the Catalyst Control Centre.

Click on the "My Digital Flat-panels" block on the left side of the CCC and it should drop down a menu with options.

Out of this sub-menu, click on "Scaling options (Digital Flat-panel)" and you will see a slider on the screen.

Use the slider that appears to adjust overscan or underscan until you are happy with your screen size.

 

Note : I've noticed with the latest 12.6+ drivers that during everyday shut down/switch on's that the Scaling is not immediately applied when you boot up even after setting the scaling- if your bars are still around the screen either wait for CCC to detect your scaling options or slide the slider again to get CCC to adjust.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×