Jump to content
Sign in to follow this  
Cespenar

DMark11 problem

Recommended Posts

Hi all,

I have a problem with the Physics score and Combined score on 3DMark11.

I ran the basic benchmark and got about 7500 3D marks, then added a little bit to the CPU. I got a smaller score so went back to my usual settings. This didn't change anything and I got a slightly lower score. I ran it again and the Physics and Combined scores keep getting the low score.

 

The CPU was 3.84ghz, 1st, then 3.96ghz. It has gone back to 3.84ghz now. I tried setting the BIOS with default settings but still got about 5500 3Dmaks.

Here is a screeny, and I am hoping someone can tell me what is going on. The video card hasn't changed and the temps of the CPU only reached 40 and the NB temps only got to 47. All centigrade temps.

 

 

Share this post


Link to post
Share on other sites

Now that's odd indeed...that's nearly a 50% performance drop! Did you change anything else during this time? Are all 4 cores reporting properly? Memory speeds the same? Etc...

Share this post


Link to post
Share on other sites

Use GPUz to confirm that Physix is enabled. The second score looks like GPU based Physics is disabled. Also, go into the nVidia control panel and make sure that your video card is checked as the default Physix device. If all looks ok there, uninstall and reinstall 3DMark11 and rerun tests. Good luck.

Share this post


Link to post
Share on other sites

I thought 3DMark tests with GPU PhsyX enabled weren't valid?

Share this post


Link to post
Share on other sites

Not valid for Futuremark or some benchmarking competitions, or not valid because they are erroneous?

Share this post


Link to post
Share on other sites

Not valid for Futuremark or some benchmarking competitions, or not valid because they are erroneous?

The former. It's really hard to compare scores between machines when someone uses PhysX without telling anyone. :P

Share this post


Link to post
Share on other sites

The former. It's really hard to compare scores between machines when someone uses PhysX without telling anyone. :P

You know I have never really understood why it wasn't fair. After all it's just another feature of the card :-/

Share this post


Link to post
Share on other sites

You know I have never really understood why it wasn't fair. After all it's just another feature of the card :-/

It removes the CPU from the equation for the most part and it's proprietary.

Share this post


Link to post
Share on other sites

Now that's odd indeed...that's nearly a 50% performance drop! Did you change anything else during this time? Are all 4 cores reporting properly? Memory speeds the same? Etc...

 

The cores are locked together in the BIOS, so I suppose they are the same. I didn't change anything else, and running BIOS at default should have been good? Shouldn't it?

Obviously no heat issues to worry about.

But, I have onboard Hybrid SLI enabled. It was enabled all along. Tell me if that is a bad thing.

Now for some figures:

CPU_Z Graphics reads: Memory 512MBytes for NVIDIA nForce 980a/780a SLI

CPU_Z Graphics reads: Memory 0MBytes for NVIDIA GeForce GTX 670

 

GPU_Z reads NVIDIA SLI Disabled ............... (seems odd to me as the Hybrid SLI is supposed to be enabled) I have one PCIE card only.

 

NVIDIA Control panel reads:

 

Share this post


Link to post
Share on other sites

Your score drop isn't from that, it's from not running PhysX on the second (and further) tests.

Share this post


Link to post
Share on other sites

Your score drop isn't from that, it's from not running PhysX on the second (and further) tests.

 

Oh. Whoosh over my head. The 3Dmark is basic so I cant set anything in the benchmark. Maybe the high scores were random with PhysX running.

If that isn't the case, how do I run with PhysX?

 

Also, the graphics test looks good in all the tests. Wait a mo! PhysX is low, so what do I do to make it run?

Also again, if physX isn't running in DX11 does that mean it's not running in my games and other use?

 

By the way, Waco, I really appreciate the help you are giving me on this.

Share this post


Link to post
Share on other sites

I thought that in order for Hybrid SLi to work that the discrete video card had to have similar performance levels as the mGPU? I'd double check but I'm fairly certain that you can't use Hybrid SLi with a GTX 670. In the mean time check your user's manual and also see if you can find the nVidia qualified GPU list for Hybrid SLi.

 

For now disable and discontinue all attempts to use Hybrid SLi (disable in BIOS) and then re-run your tests. Wish we had known this yesterday.................

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...