Jump to content
Sign in to follow this  
El_Capitan

ASUS Rampage IV Extreme OC BIOS Settings

Recommended Posts

Updated 12/12/2012

Hopefully this helps someone. I mostly followed this guide: http://rog.asus.com/46212011/rampage-iv-motherboards/rampage-iv-extreme-uefi-bios-guide-for-overclocking-2/

These are my settings with BIOS 3301(different BIOS update may affect your overclock). Keep in mind, these are high overclock settings with my CPU, Motherboard, and Graphics cards cooled using a custom watercooling solution.

Do not attempt these overclock settings with air cooling.

This is for my 4.8GHz Overclock.

Extreme Tweaker settings:
121212143717.png

I have a mix of 6 x 8GB G.Skill Ripjaws X's and 2 x 4GB Samsung Extreme Low Voltage RAM. I keep the timings at the default timings for the G.Skill Ripjaws X's.

121212143733.png

CPU VCORE at 1.39 during load using Prime95 will report in CPU-Z 1.440 - 1.448V's with my Load Line Calibration set to Ultra High. It idles as low as 1.416V's in CPU-Z. This may be reported differently based on your CPU, Motherboard, Memory, BIOS, and/or settings. I have two systems nearly identical, and they report things slightly differently.

 

You don't want to chance anything higher than 1.4V's for supposed degradation, but I've not experienced degradation, yet.

VTT CPU Voltage needed to be increased to 1.2V's for better stability to my memory and graphics cards.

2nd VTTCPU Voltage doesn't need as much of an increase, I keep it at the 1.16997 to prevent 0x09C BSOD's. Not sure why, but it's helped prevent it for me.

CPU VCCSA Manual Voltage at 1.2V's is enough for 58GB's memory at 1866MHz helps.

DRAM Voltage at 1.515V's even though it only needs 1.5V's. I add 0.015V's for compensation.

CPU PLL Voltage while I could go as far down to 1.55V's on my SB system, it's probably more reliable to keep it at 1.8V's.

PCH 1.1v Voltage doesn't need to be raised unless you have multiple high-end graphics cards and also overclocking them.

It's optional if you want to disable CPU and PCIE Spread Spectrum.

121212143728.png

I manually set CPU Ratio to 48 and leave everything else alone.

121129190401.png

I prefer my CPU Load-line at Ultra High rather than Extreme.

CPU Current Capability I can set at Auto or 120% for 4.6GHz, 130% for 4.8GHz, and 140% for 5.0GHz. I set mine at 140% at 4.8GHz.

CPU Fixed Frequency Manual set at 350.

CPU Power Duty Cycle set at Extreme.

CPU Power Phase Control set at Extreme.

VCCSA Load-Line Calibration set at Extreme.

VCCSA Current Capability set to 140%.

VCCSA Fixed Frequency Manual set at 350.

121212143736.png

DRAM-AB Current Capability would be fine at 100% - 120%, but since I've got a lot of memory, I set it at 130%.

DRAM-CD Current Capability is also set at 130%.

121212143740.png

I believe the only thing I turn on is Intel Virtualization Technology, and currently that's default Enabled. If you don't have a need for it, you can leave it disabled.

121129190408.png

I use Virtualization Technology, so I keep the Intel ® VT-d setting Enabled. Leave it disabled if you have no need for it.

121129190418.png

If you have an SSD, then use ACHI Mode. If you don't, then IDE Mode is fine. If you want to eventually setup a RAID array, then choose RAID Mode.

121129190422.png

Just my personal preferences for Boot-up settings.

121129190429.png


Anyone have any questions or suggestions for improved settings, let me know.

Share this post


Link to post
Share on other sites

Looking good, still waiting on my CPU and WC gear for my RIVE, currently all it is doing is being a piece of modern art :wub:

Share this post


Link to post
Share on other sites

Looking good, still waiting on my CPU and WC gear for my RIVE, currently all it is doing is being a piece of modern art :wub:

Lol, that sucks. I hate waiting for parts. :)

Share this post


Link to post
Share on other sites

Looking good, still waiting on my CPU and WC gear for my RIVE, currently all it is doing is being a piece of modern art :wub:

 

Waiting for parts to come, specially for a long period of time, is the worst thing to do, seriously.

Share this post


Link to post
Share on other sites

Why are you hitting the PCH 1.1v so hard?

I was getting random BSOD's due to my graphics card overclocks. I adjusted everything I could think of one at a time, and the PCH 1.1V and VTT CPU Voltage was the culprit. I could probably bring my PCH 1.1V down a little bit more. Testing for stability using the optimal voltages take a while with random BSOD's.

 

Updated, I turned some Digi + Power settings down.

Edited by El_Capitan

Share this post


Link to post
Share on other sites

VTT is going to give you stability to a point. To high and you get the same issues. Thisnkgs I have seen and heard include high PCH causing stability issues and drive corruption.

Share this post


Link to post
Share on other sites

I have been completely stable after raising my VTT CPU Voltage up a bit more (no more random-like reboots, even though stress-testing was fine). I've yet to lower PCH 1.1 Voltage. So far no issues going that high. Once I have my back-up system up, I'll mess with my settings again and update the OP.

 

158 hours running non-stop:

158hours.png

Edited by El_Capitan

Share this post


Link to post
Share on other sites

^^ Awesome results. 158 hours? Don't you even restart your PC once in a week? :blink:

Not if I don't have to. Usually Windows updates or some other updates make me need to reboot. Otherwise, I keep my computer on 24/7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×