Jump to content
Sign in to follow this  
Joey04

Internet Explorer Script Error Pop Ups

Recommended Posts

I was troubleshooting connection problems on internet explorer today by removing add-ins (we were not able to connect to any site.)

 

Now we can connect to sites, but just about everytime we open up a new page, I get a windows pop up saying:

 

(Explorer Logo) Script Error [window title]

 

(Big Exclamation Point in Yellow Triangle) An error has occured in the script on this page.

 

(Then a bunch of data that is different for every web page, wish I knew how to paste a sample into this email.)

 

Do you want to continue running scripts on this page?

 

[Yes] [No]

 

---

 

and browsing is otherwise normal, except every time I click to a new page this comes up and I have to click [No] to keep going..

 

Someone here has to know the fix for this.

 

Thanks!!!!!

 

Joey

Share this post


Link to post
Share on other sites

Windows Vista Home Premium, Service Pack 2

 

Internet Exporer 9, Version 9.0.8112.16421 (Update Versions 9.0.7)

 

I appreciate any ideas, its driving me nuts!!!

 

Which OS and version of IE?

Share this post


Link to post
Share on other sites

Have you tried resetting the browser?

 

Internet Options - Click Advance Tab at the top - Click the Reset Internet Explorer Settings.

 

Doing this will reset the browser as if it was a fresh install.

 

Let me know how that goes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...