Jump to content
velazkid

OCZ Vertex 4 not in Bios, but in OS. Help

Recommended Posts

Hello, I recently asked a few questions about SSD's a couple days ago here, but now I actually have my SSD. I think I've done everything I should have, plugged the SSD in to the PSU and the sata port, but for some reason my UEFI/bios isn't recognizing the SSD. However, when I get into windows using my old boot drive, it's in the Disc Management program as unallocated space. What do I do here? I've had some experience with this before with HDD's but I think I'm a bit rusty. Do I do the right click> new simple volume thing that I did with my HDD? or is that a no no for some reason? Would that magically make the SSD appear in the Bios or what? Please Help.

Share this post


Link to post
Share on other sites

You might have your SSD plugged into a third party SATA controller on your board. What board do you have?

Share this post


Link to post
Share on other sites

You might have your SSD plugged into a third party SATA controller on your board. What board do you have?

Yea I had it plugged into the wrong port. Thanks. My new problem is how to configure my UEFI to allow an SSD in AHCI, and 2 HDD's in Raid 0. This is because if I set the Sata mode to AHCI on my mobo, I can't set it to Raid at the same time. Anybody have a similar MOBO to mine that could enlighten me on this matter. Asrock P67 Extreme4

Share this post


Link to post
Share on other sites

Leave the controller set to RAID. The drive, if it is not part of an array, will be treated the same as if the controller was set to AHCI mode.

Share this post


Link to post
Share on other sites

To everybody who helped me: Thanks a lot guys! I got everything working clean and shiny like! 1 pro SSD and 2 500 gig HDD's in Raid 0. Lovin' it.

Share this post


Link to post
Share on other sites

Why are your hdds in raid 0?

Make em' faster and to make things easier. Would rather just have one drive to put all my folders in than 2 drives splitting folders up. More of a convenience thing than anything, but the extra transfer speed is nice if I want to move something from my SSD to the HDD.

Share this post


Link to post
Share on other sites

Make em' faster and to make things easier. Would rather just have one drive to put all my folders in than 2 drives splitting folders up. More of a convenience thing than anything, but the extra transfer speed is nice if I want to move something from my SSD to the HDD.

If you are fine risking data like that go nuts. It just aint my cup of tea you already have an SSD for the speed you need the HDDs to be reliable.

Share this post


Link to post
Share on other sites

1. Hit the Winkey + ‘R’ to get you to the ‘Run’ menu.

 

 

 

2. Type ‘Regedit’.

 

3. Select the file path:

 

“HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msahci”

 

 

 

 

 

4. Right Click and modify Start from 3 to 0 and Restart.

 

To set ssd to ahci. The link below is a handy guide I found for ssd optimization

http://thessdreview.com/ssd-guides/optimization-guides/the-ssd-optimization-guide-2/2/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...