Jump to content
Sign in to follow this  
dling

MSI Afterburner

Recommended Posts

Hey,would like to know if anyone else is having problem with afterburner? Each time after it enable it I get bsod. I have tried resetting the bios back to default (no overclock at all)

and still I get bsod :angry: I can oc the card in the ccc but the afterburner would allow higher clocks I think due to the voltage adjustments . Any suggestions ? Thanks.

Share this post


Link to post
Share on other sites

I am using the latest 2.2.1 without any issues, following the guide I wrote, using NVIDIA. Not sure about AMD :dunno:

Share this post


Link to post
Share on other sites

I would find a registry cleaner and use that after uninstalling after burner. Clean the registry and then reinstall it and see what happens. Doesn't sound like the video card may be out but you may as well update the drivers for the video card while you are at it. Go to amd.com and get the latest and greatest.

 

I would recommend ccleaner for the driver clean and use driver sweeter for the wipe before driver reinstall.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...