Jump to content

Witcher 2 optimum settings


TheyCallMeGunny
 Share

Recommended Posts

My internet is down due to a storm, so I'm using my phone. Pardon any sloppiness.

 

I've been messing with my config file for the Witcher 2 and found absolutely gorgeous settings that still play at 50-60 fps with vertical sync on. Wanted to share them with you guys. Ky rig is in my signature, if you're similar you can simply mirror these settings.

 

This config is practically identical to maximum, even enables ubersampling on a level that can be rendered playable while also drastically increasing visually quality.

 

First: your config file is in the following location:

Witcher install folder/bin/config/user.ini

 

Here are the settings I've found, shown at end of config file under "Rendering" subsection, as best I can duplicate them on my phone:

 

Edit: Internet is back up, copying and pasting .ini file (rendering section only.) Contents in spoiler below.

 

 

TextureDownscale=0

AtlasTextureDownscale=0

DetailTextureDownscale=0

MaxTextureSize=2048

MaxAtlasTextureSize=4096

TextureMemoryBudget=700

TextureTimeBudget=10

MaxCubeShadowSize=1024

MaxCubeShadowCount=4

MaxSpotShadowSize=1024

MaxSpotShadowCount=4

FoliageDistanceScale=1.6

MeshDistanceScale=2.2

CharacterLodGameplayDownscale=0

AllowBloom=0

AllowShafts=1

AllowAntialias=1

AllowBlur=1

AllowDOF=1

AllowDecals=1.0

AllowVignette=1

AllowSharpen=1

AllowRain=1

AllowSSAO=0

AllowMotionBlur=1

AllowScatterDOF=1

AllowCutsceneDOF=1

DanglesLimiter=0

ShadowQuality=3

ShadowedLights=3

Fullscreen=1

VSync=1

UberSampling=2

 

 

 

Most noticeable setting (IMO), ubersampling. By default, when enabling ubersampling via launcher the config file sets it to "3": This can kill just about any GPU in FPS. Setting to "1" does next to nothing (possibly nothing at all: As I believe it tells your GPU to render the scene 1 time, which is basically no ubersampling? Icould be wrong on the techincal side, but point is it doesn't seem to make a visual difference.) Setting to 2 sees only a very minimal loss of performance, with a DRASTIC visual impact, nearly undifferentiated from the default of 3, but with a fraction of the impact on performance. Other settings aren't so drastic, just small tweaks that fit my GPU and my preferences to create a gorgeous and playable game.

Edited by dragonsdontfly

Share this post


Link to post
Share on other sites

For those using mobile and can't check my rig: gpu is MSI GTX 560 ti. Overclocked to, 1,000mhz core, 2,200mhz memory. It plays this at 50-60, with drops in certain cutscenes but so far never in combat/play. My CPU us weaker than my gpu, so I shouldn't have to list that really.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...