Jump to content

Need help with Samsung TV


Recommended Posts

I have a 36" Samsung TV.

Model Number: LN32B360C5DXZA

The GPU used to play games on this:

MSI GTX 560 Ti 1GB, overclocked to 1,000 MHz core clock, 2,160 MHz Memclk.

 

I didn't buy this, it was a gift recently. It's 1920x1080i @60Hz.

 

Here's my issue:

 

When I play a game (last night, Crysis 2 for example, testing out High-Res texture pack) the on screen display of the TV shows the display switches to:

1920x1080 @24Hz. It doesn't specify interlaced or progressive.

 

When this happens, my games play at a maximum of 9.5 FPS, according to afterburner. I've tried to force 60Hz in NVidia Control Pnale, but can't find a way to do so: It always switches back when I tab back to the game. I also can't figure out how to get the full 24FPS the TV seems to be capable of when games are open anyways.

 

I have it hooked up via HDMI. Audio has worked automatically from the first time I plugged it in. I use my headphones anyways, so I typically disable it by setting default back to my headset.

 

How do I force the TV to play at 60Hz when a game is open? It played at 60Hz for my brother when he played PS3, but for some reason it changes when playing on my PC, and I can't get the GPu and TV to get along.

Edited by dragonsdontfly

Share this post


Link to post
Share on other sites

Have you tried using a VGA cable? I know its not what you want to be using, but at least determine if it IS possible for your TV to game @ 60Hz with your GPU.

If this works, I would maybe try another HDMI port on the TV, or another HDMI cable.

Also, do you have another computer you could test with?

Share this post


Link to post
Share on other sites

You need to add the 1920x1080 @ 60 Hz profile to Windows. This is easy with Catalyst but I have no clue how to do it with the nvidia control panel.

Share this post


Link to post
Share on other sites

Is there a computer screen selection in the tv programming? Only thing I can think of while I'm at work...

No, just the VGA input. It does have a menu for resolution and etc: But for some reason the menu is disabled when playing the games.

 

 

Have you tried using a VGA cable? I know its not what you want to be using, but at least determine if it IS possible for your TV to game @ 60Hz with your GPU.

If this works, I would maybe try another HDMI port on the TV, or another HDMI cable.

Also, do you have another computer you could test with?

No I haven't. but I might :/ I'd have to use an adapter, as my GPU only have DVI and HDMI outputs: But I do have the adapter. I will try this.

 

 

You need to add the 1920x1080 @ 60 Hz profile to Windows. This is easy with Catalyst but I have no clue how to do it with the nvidia control panel.

It's my default profile. But as soon as I open a game, the TV goes black and switches back on at 24Hz. As soon as I close it out: TV goes black again and switches back to 60Hz. 1920x1080 both ways. It just seems the TV is limiting the refresh rate during gaming. It has a "gaming mode" which according to the menu "speeds up games from external consoles at a loss of some image quality." But it doesn't allow the 60Hz while gaming, and turns blacks nearly into white: Which isn't a loss of some, but instead all picture quality.

Share this post


Link to post
Share on other sites

Gaming mode just turns off the image processing in the set...it has nothing to do with the refresh rate though.

 

Perhaps you can set something to override the EDID values from the monitor? I bet they're a bit screwy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...