Jump to content

Checker screen :(


Hyper
 Share

Recommended Posts

Well looks like folding finally ate my GTX480 ;( Went to check on my folding rigs in the back room and one of them was locked up with kind of a checkerboard pattern on the screen... Re-booted the system and bios screen displays fine but just as the desktop popes up the screen gets a checkerboard pattern of little squairs and locks up.. Guess they dont make the memory on them as good as they used to.. card was watercooled (full EK block) and at factory settings (factory OC version)... though it had been folding for close to a year straight..

 

I had seen a couple ustable machine messages on the gpu client before but figured it was a driver issue (or windows trying to update)...

Share this post


Link to post
Share on other sites

Hmm, might have spoke too soon.. I remembered I had let windows update everthing... rolled back the drivers and it seems to be working at the moment...

 

 

 

load temps while folding never break 45C so I couldnt see why it would fail like that..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...