Jump to content

Slow GPU folding


blinkingpeak649
 Share

Recommended Posts

Hey all! Anyone experiencing EXTREMELY long folding times with GPUs recently? I had this one tasked out to me 4 Apr and it's still not done yet.

 

I'm folding on v 7.1.52 with a HD 6870. Everything was working fine until this work unit. I'm also folding on SMP with a Phenom II x2 560 and that is doing about 1.5 work units a day.

 

Any suggestions?

Share this post


Link to post
Share on other sites

is it like a 10501-10504 unit? I had a few of them lock up on my gfx cards (just set there not doing anything) had to kill them to get the wu's to delete from the client.. (remove the gfx cards from folding window resart the client then add them back..). If you dont close the client then re-open it it doesnt delet the wu (if you have multiple gfx cards folding you will want to remove them all, or it just keeps the wu there till the current card is ready for another one...)

 

To add/remove gfx/cpu's from the client you need to be in expert (or higher) mode.

Click on the "Configure" button.

Choose the "Slots" tab.

You should see all the devices you have set up to fold there.

Highlight the one you want to remove and click the "Remove" button in the lower right part of the screen.

To add a device, click the "Add" button.

You will get another window with 3 sections boxed off.. click the little circle on the left side to choose what type you are adding.. just leave all the other settings at default. Then select "Ok", then "Save" on the next screen and it should add it then start folding.

 

You can look at the guide on FaH's site for images of the screens if you want :)

 

There might be an easier way to delete a wu but I didnt see any simple way.. (I hate just going in and hacking out files in an attempt to remove the wu)

  • Like 1

Share this post


Link to post
Share on other sites

is it like a 10501-10504 unit? I had a few of them lock up on my gfx cards (just set there not doing anything) had to kill them to get the wu's to delete from the client.. (remove the gfx cards from folding window resart the client then add them back..). If you dont close the client then re-open it it doesnt delet the wu (if you have multiple gfx cards folding you will want to remove them all, or it just keeps the wu there till the current card is ready for another one...)

 

 

 

 

Yeah they started locking up one my second videocards... and its like a 11293

Share this post


Link to post
Share on other sites

Yea, usually if I see a GPU client setting at 0% for a while and I see the GPU idle I just kill the wu. There seem to be a few that just wont run (either on my GTX285, GTX480 or GTX580's) for some reason and I have tried different drivers (when I had one of the trouble ones in the client..) with out any luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...