Jump to content
Pteroduck

Need OC help fx8150

Recommended Posts

imo his heatsink is not mounted properly to the cpu, or if he put a backing plate on the mb it's not sitting right. :rolleyes: Let's face it guys termal paste would not make a 20 to 30c jump in temp. :biggrin:

Share this post


Link to post
Share on other sites

imo his heatsink is not mounted properly to the cpu, or if he put a backing plate on the mb it's not sitting right. :rolleyes: Let's face it guys termal paste would not make a 20 to 30c jump in temp. :biggrin:

You'd be surprised. :lol:

 

Although I do agree the heatsink is probably not mounted properly.

Share this post


Link to post
Share on other sites

Well it turns out it WAS my thermal paste, seems that single pea sized dot wasnt efficient, it looked non-existant.

So i fixed it now, its all smooth and all, THANKS MAN THIS IS A LIFE SAVER.

What is idle temp for fx-8150 @ 4.6ghz? im getting about 40~50 celcius

Share this post


Link to post
Share on other sites

What temps do you get from running IntelBurnTest or Prime95? With an idle that high I can't imagine your load temps are all that great. You should try to stay under 70 C with the CPU fully loaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×